AirPort, FTP and Linksys

Discussion in 'Macintosh Computers' started by MacBoyX, Oct 26, 2003.

  1. MacBoyX macrumors 6502

    MacBoyX

    Joined:
    Jan 3, 2003
    Location:
    East Coast, USA
    #1
    Hi,

    I have had this problem before, and found a solution but can't find it since.

    I have a Linksys WAP/Router. Whenever I use FTP (Dreamweaver, SimpleFTP, Fetch) I can download a little bit of data and them my AirPort connection dies. Just stops. Then restarts it self.

    I know part of the problem was adding a port trigger to the Linksys Router, I did this and I am still having the problem.

    Can anyone shed some light on this for me?

    Thanks

    macboyX
     
  2. hob macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
    #2
    I have a linksys router, but have never had any problems with it. Have you tried updating the firmware?
    Hob
     
  3. MacBoyX thread starter macrumors 6502

    MacBoyX

    Joined:
    Jan 3, 2003
    Location:
    East Coast, USA
    #3
    Yes, I am on 1.45. My situation is that it worked just fine on friday morning, but then my router kept causing my cable modem to keep dropping it's connection so I reset to factory defaults the router and bang the cable modem stopped dropping but whatever settings I set before when I had this problem back in May were lost. Now I have tried setting port forwarding and adjusting my MTU, but to no avail.

    Now when ever I ftp more than one file at a time, the router freezes and restarts. I lose my connection and my xfer...

    UGH!
     
  4. hob macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
    #4
    have you checked the KB on linksys website? sorry, no other suggestions!

    hob
     

Share This Page