Airport Help!!!

Discussion in 'Mac Accessories' started by dogday, Oct 20, 2005.

  1. dogday macrumors member


    Oct 20, 2004
    Liverpool - UK
    My airport is constantly flashing orange and isn't being recongnized by my ibook, althouh it was working 2 days ago. Internet is fine as im using my PC to type this, and I can connect to the net via straight ethernet. Any ideas?

    Ive tried reseeting it by the little gray button, by the way.
  2. superbovine macrumors 68030


    Nov 7, 2003
    can you describe your setup and bit more in detail. have you tried unplugging you airport and waiting for awhile then plugging it back in. have you tried connecting to the airport with a straight throw and reconfiguring it?
  3. swindmill macrumors 6502a


    Mar 17, 2005
    My AE was worthless after the 6.2 firmware upgrade. The light was always orange unless i recycled the power and used it immediately. It would somtimes stay green/connected for several days but not often. I just recently reverted to 6.1.1 and everything is fine now. I'm guessing it was a security setting in 6.2 that conflicted with my IP settings or something. Anyways, if you don't use WPA2, I would just revert to 6.1.1 and see if that helps

    Otherwise, just reset it again and maybe upload the default software
  4. osprey76 macrumors 6502

    May 3, 2004
    Oklahoma City, OK
    Interesting. I have not had any issues with 6.2 firmware, but that's the nature of these things.

    By resetting your AE, did you do the simple reset or did you completely reset it back to factory settings. Sometimes things get goofy and starting from scratch is fairly quick and easy rather than mucking around with a setting issue.

    We'll need a bit more detail, as mentioned before.

Share This Page