Airport Help

Discussion in 'Macintosh Computers' started by rickvanr, Aug 29, 2004.

  1. macrumors 68040

    rickvanr

    Joined:
    Apr 10, 2002
    Location:
    Brockville
    #1
    Hey

    I've search around for the better part of an hour, but I couldn't find anything really useful. So, here's the deal. I have a Airport Dual Ethernet Router, the last of the 802.11b routers. I moved to a new place, and went from DSL to Cable. Even before attempting to use airport with the new modem, it has disapeared. My powerbook is telling me there are no networks available. Yesterday, it told me there was two, one not being mine, and one being mine. I've tried resetting the base station both by unplugging it, and replugging it in, I've hit the reset button on the back. I am getting nothing. I would like to plug the cable modem into it as well, but first I would like to get some sort of signal.

    Any ideas or help would be greatly appreciated

    .edit. i found the problem, sorry for wasting your time
     
  2. macrumors 65816

    Darwin

    Joined:
    Jun 2, 2003
    Location:
    round the corner
    #2
    Just curious, what was your solution?

    It is probably something obvious and that I know but it would be nice to know

    Just in case somebody else has the same problem :p
     
  3. thread starter macrumors 68040

    rickvanr

    Joined:
    Apr 10, 2002
    Location:
    Brockville
    #3
    i took the battery out... pushed down on the attenna wire... i read somewhere it can help reception... and i restarted the computer...

    i'm assuming it was the restart that fixed it, but i may have pushed something into place too.. i dont really know

    but it is working, so i am happy. It was really bugging me
     

Share This Page