Airport ip configuration in use?!

Discussion in 'Mac Accessories' started by whyrichard, Dec 8, 2006.

  1. whyrichard macrumors 68000

    Joined:
    Aug 15, 2002
    #1
    Hello!


    I HAVE AIRPORT WOES!

    when i have only my mac open, everthing is dandy.

    but now, when i turn on my pc and go onto my airport extreme network, i get this error message on my mac:

    "IP Configuration

    71.147.3.x. in use by 00:12:17:6c:xx:xx, DHCP Server 192.168.x.x"

    with numbers in place of the x's of course....


    and neither of my computers can get onto the network at all!


    i disable the wireless on my pc and my mac gets on just fine! xenophobe?




    help please!


    r.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Have you tried resetting your router by unplugging it from the power for about a minute? :)
     
  3. danny_w macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #3
    Is any computer on the network set for static ip addressing? If one of the computers is set for a static ip address that is within the range of the DHCP addresses given out by your DHCP server, there could be a conflict. If you are using DHCP, then everything else should be set to DHCP also unless there is a specific need for a non-changing ip address, and then you should make sure that the static ip is outside of the range of the DHCP address given out by the DHCP server (usually your router).
     
  4. Westside guy macrumors 601

    Westside guy

    Joined:
    Oct 15, 2003
    Location:
    The soggy side of the Pacific NW
    #4
    It looks like you're not using the Airport's DHCP+NAT option - is that intentional?

    Most ISPs, by default, only want to give out one public DHCP address per household. If you're trying to have two home computers both pull DHCP addresses from the SBC Global server, that could be your problem right there.

    If you're paying SBC for two DHCP connections, than what I'm saying is irrelevant - but otherwise switch to NAT. That way only your Extreme grabs a public DHCP address, and you can have any arbitrary number of computers on the private network behind it.
     

Share This Page