Airport Issue

Discussion in 'macOS' started by john_satc, Mar 28, 2005.

  1. john_satc macrumors 6502

    Joined:
    Feb 14, 2005
    Location:
    B'ham Uk
    #1
    Each time I put my iBook to sleep, airport turns itself off, so when i wake the iBook up, I have to turn it on again. This has only started recently, how can I get airport to stay on, as it is annoying having to turn it on every time I put my iBook to sleep.
     
  2. Gee macrumors 65816

    Joined:
    Feb 27, 2004
    Location:
    London, UK
    #2
    Is your system software up to date (Mac OSX 10.3.8)? I recall the waking from sleep problem being an issue a while back, but i thought it got fixed in one of the updates.
     
  3. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #3
    airport turns off? or just drops the signal?

    there is a difference when it is turned off there are no bars and it is hollow
    when it just drops the signal the bars are all greyed out

    if you are just dropping the signal, in system preferences>network, select airport from the drop down menu and you can tell it what network to automatically join
     
  4. Darwin macrumors 65816

    Darwin

    Joined:
    Jun 2, 2003
    Location:
    round the corner
    #4
    I would do what Gee said and make sure your up to date, I'm sue this problem has been solved in the updates
     
  5. john_satc thread starter macrumors 6502

    Joined:
    Feb 14, 2005
    Location:
    B'ham Uk
    #5
    Yes I am uptodate with software, i.e. im on 10.3.8

    And the airport does turn off, it is not just that i have a bad signal. I have turn it on , wait a minute, and then select the network I wan't.

    any other ideas? (thanks 4 ure help though)
     

Share This Page