Airport, Netscape & OS9

Discussion in 'Mac Apps and Mac App Store' started by pdrayton, Mar 5, 2004.

  1. pdrayton macrumors member

    Joined:
    Jan 15, 2004
    Location:
    Boston, MA
    #1
    I'm helping a friend who has an 800Mhz TiBook 15" 512MB with learning how to use wireless networks.

    Her airport receives a strong signal but is unable to access websites on Netscape 4.7 (I think) in OS9. The response has to do with "network sockets".

    Funny thing, though, is that under OS10 and Netscape 7.1 she is able to access the internet.

    Any ideas on what's wrong in OS9, and what can be done to correct it?

    Many thanks!
     
  2. cpjakes macrumors 6502

    Joined:
    Aug 15, 2003
    Location:
    Buffalo, NY
    #2
    This might be totally wrong, but I seem to remember something about the internet connection in some preference being set to "Direct Connection to the Internet" or something. Again, I could be totally off base, but that's what I think I remember. Does Internet Explorer work in OS 9?

    Is there a reason to still be in OS 9? OS X is so much more happy about any kinds of networking than OS 9, but if she needs to know it, then she needs to know it.

    cpjakes
     
  3. pdrayton thread starter macrumors member

    Joined:
    Jan 15, 2004
    Location:
    Boston, MA
    #3
    Thank you! Having switched from Windows to Mac last October, and having Jaguar (briefly) and Panther, I was rather stunned that my long-time mac-user neighbor was still using OS9 on a TiBook bought last Spring. Rest assured, I spent time yesterday getting her set on OSX because as far as I can tell there's no need for her to be using OS9 as her "default" OS!
     

Share This Page