Airport (not extreme) requires OSX?

Discussion in 'Macintosh Computers' started by unhuman, Jan 21, 2004.

  1. unhuman macrumors newbie

    Joined:
    Jan 21, 2004
    #1
    If I go to Apple's store, it says that the Airport card (not extreme version) requires OSX. I have an older clamshell, which is running OS9, so... That seems bizarre.

    Anyhow, is this true?

    Also, how would OSX run on my 300 Mhz g3 clamshell, 3 gig HD and 160 Meg ram?

    -Howie
     
  2. yoman macrumors 6502a

    yoman

    Joined:
    Nov 11, 2003
    Location:
    In the Bowels of the Cosmos
    #2
    thats weird

    I have used the Airport card on my iBook running OS9 quite a bit until i finally upgraded to MacOS X. It works fine in 9. So have no fear. :)
     
  3. unhuman thread starter macrumors newbie

    Joined:
    Jan 21, 2004
    #3
    What Rev is your Airport - the latest is E, and I suspect that's the issue... I called them and they claimed it would "probably work", but it wasn't tested...

    I'm pretty amazed at how fast Mac OS9 died... Stinky.
     
  4. sonofslim macrumors 6502a

    sonofslim

    Joined:
    Jun 6, 2003
    #4
    you should probably have a bare minimum of 256 megs of ram to run OS X.
     

Share This Page