Airport not reading router!! Help!!

Discussion in 'Mac Basics and Help' started by mligertwood, May 1, 2006.

  1. mligertwood macrumors newbie

    Joined:
    Mar 7, 2006
    #1
    Hey, so my airport seems to not be reading my wireless router anymore, it just stopped working. :( My roommates have no problem connecting wirelessly which leads me to believe its my computer. I have done everything that I can think of. restarted computer, modem, router....everything and nothing has worked. I can however connect if I use an ethernet cord in the router. Any suggestions?!?! I have an older model titanium Powerbook G4.

    Thanks in advance!:eek:
     
  2. jsw Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #2
    When you click on the AirPort menulet on the right side of the menubar (assuming you've checked "Show AirPort status in menubar" in System Preferences...->Network->Airport), do you see any networks?

    If, in that menulet, you select "Other...", does it let you find anything manually?

    Which version of OS X are you running?

    Hopefully your answers will help someone else help you - sorry, but I'm off to bed.
     
  3. mligertwood thread starter macrumors newbie

    Joined:
    Mar 7, 2006
    #3
    Im on 10.3.9

    It doesn't read any networks at all. I have tried to connect by clicking on "other" but no luck. :confused:
     
  4. R.Youden macrumors 68020

    R.Youden

    Joined:
    Apr 1, 2005
    #4
    I imagine your router has an ethernet port, can you connect using that?
     

Share This Page