Airport Problems

Discussion in 'Mac Apps and Mac App Store' started by dynamicd, Aug 30, 2004.

  1. dynamicd macrumors 6502

    Joined:
    Jul 16, 2002
    Location:
    Chicago
    #1
    What's up guys...I just installed a regular airport card yesterday into my 17" flatscreen iMac. It's the 1st gen of flatscreen imacs. I live in a fraternity house and am going off a wireless dsl signal from another guy's room about 30 ft away. Yesterday, I was getting a good signal and the internet was working fine. This morning, however, my internet was down but internet connect still says I'm getting either 3 bars out of 4 or a full signal. But I'm still not able to connect on-line. I have all the recent software updates and I've tried repairing permissions but with no luck. Hope someone can help or have a suggestion or two...thanks in advance.
     
  2. osprey76 macrumors 6502

    Joined:
    May 3, 2004
    Location:
    Oklahoma City, OK
    #2
    Are other computers still working using the wireless connection? If not, then the router could need a reset or the DSL connection is down. If so, have you tried restarting your computer?

    Also, did anyone change the settings overnight?
     
  3. vraxtus macrumors 65816

    vraxtus

    Joined:
    Aug 4, 2004
    Location:
    San Francisco, CA
    #3
    What kind of router is it?

    I get problems like this all the time on my Linksys B router, which usually results in a reset for the router. Also if he has cordless phones near it, definitely have him move those away from the router.
     
  4. dynamicd thread starter macrumors 6502

    Joined:
    Jul 16, 2002
    Location:
    Chicago
    #4
    I tried shutting down and restarting and that didn't help. I have this menu meters thing that shows my connection and it shows that my airport is active. It just won't let me connect. His room is locked right now so I can't get in there. But I'll try giving the restart a try and hopefully that works. It's an actiontec wireless dsl router.
     

Share This Page