airport setup

Discussion in 'Mac Basics and Help' started by nbaker756, May 17, 2005.

  1. nbaker756 macrumors member

    Joined:
    Aug 18, 2004
    #1
    when setting up an airport, you plug the cable modem into the WAN port, right. well i did that and both of my computers wont connect to the net. they only see the base station ip address and they wont reconize the internet, even though they say its connected. when i plug it into the LAN port, the one computer reconizes the internet with a long ip address while the other provides a short base station one. i have that assign ip addresses thing checked and i have tried everything i know to fix it. i am running tiger on both computers and i am stumped. my father is relying on me to fix it so he can use the net on his palm and ibook. the power mac, which is working with the net, is connected through airport.
     
  2. Eniregnat macrumors 68000

    Eniregnat

    Joined:
    Jan 22, 2003
    Location:
    In your head.
    #2
    Quick Setup

    Hardrest of basestation (pen tip in reset button while plugging in basestation, hold for at least 4 seconds after connection.

    Give time for reset.

    Hard Drive -> Applications -> Utilities -> AirPort Setup Ast.
    also
    Doc -> System Prefrences -> Network

    More detale below, at minimum do the following listed.
    Our goal- to get connected.
    Change for security and optimum preformance later!
     
  3. Eniregnat macrumors 68000

    Eniregnat

    Joined:
    Jan 22, 2003
    Location:
    In your head.
    #3
    Go to:
    Airport Setup Utility (HD->Applications->Utilities->Airport Setup Utility

    Click Configure
    • AIRPORT TAB
      *Name- up to you
      *contact- up to you
      *location- up to you
      *Change Password- no(don't worry about it yet)

      Click Button Base station options
      *Enable ethernet port.
      *Don't worry about the rest.
      *Enable SNMP, Remot Config,
      Click OK

      *Wireless mode, home router
      *name- up to you

      *Wireless security (no, change it later)
      *Channel- automatic or set it to something.
      *do not create a closed network yet (change it later)
      *mode (802.11b/g)

      Button Wireless Options
      *multicast 1
      *Enable interference robustness (change later)
      *Transmitter power- 100%, (change later)
      Click OK
    • Internet Tab
      *Connect using Ethernet
      *Configure using DHCP [FYI = Dynamic Host Configuration Protoco]
      *Everything esle blank- unless you still have problems, no need for setup
      *WAN Ethernet Port - Automatic
      Click OK

    • Network Tab
      *Distribute IP Addresses- check
      *Airport client computers- Share a single IP address (using DHCP...)
      *DHCP lease 4 hours (default, change later).
      *Everything else- blank, unchecked
      Click OK

    • Port Maping Tab
      *Blank
      Click OK

    • Access Control Tab[/B]
      *Blank
      RADIUS- Not used
      Click OK

    • WDS Tab (FYI- Wireless Distribution System)
      *Leave everything unchecked for now (we may change this!)
      Click OK
      If we do, enable WDS- allow wireless clients (but not necessary for Internet) See above unless you have problems.

    • Music Tab- not necessary now, heck I don't know if you have the kind of Airport that can use this.
      Click OK

    • Profile Icon
      *Click Profile
      *Add Profile (for quick set up or reversion later)
      Click OK
      File Dropdown
      Save

    • Click UPDATE
    • Close Airport Setup Utility
     
  4. Eniregnat macrumors 68000

    Eniregnat

    Joined:
    Jan 22, 2003
    Location:
    In your head.
    #4
    Go to:
    System Prefrences - Shareing (Doc->System Prefrences)

    Click ShowAll
    • Shareing Icon
    • Services- With in System Prefrences -> Shareing
      *Computer Name - Type this in "I_will_search_forums_before_posting" ;)
      (Really keep it simple)
      *Firewall- change after you get everything set up.
      *Firewall- all off, unless directed to do diffrent.
    • Internet- With in System Prefrences -> Shareing
      *Shareing - should be off
      *Share Your Connection- from airport
      *To computers using- Ethernet- unchecked.

    • Close System Prefrences
     
  5. Eniregnat macrumors 68000

    Eniregnat

    Joined:
    Jan 22, 2003
    Location:
    In your head.
    #5
    That's a lot to check.
    As stated above the Airport Setup Assistant is much easyer, but this is a good way of checking things out.

    How is it working?
     
  6. Kelmon macrumors 6502a

    Kelmon

    Joined:
    Mar 28, 2005
    Location:
    United Kingdom
    #6
    Hi,

    Not sure if this is the problem at all but when I first bought an Airport Extreme station (same time that I bought the Mac), I ran afoul of a problem with the modem itself. I had a D-Link modem that only supported a single computer and saved its setttings based on the MAC address of the ethernet adapter that had set it up. The problem I had was that I originally set the modem up by connecting it directly to the PowerBook, saved the settings for connecting to my ISP, and then attached the modem to the Airport Extreme station. The effect of this was that the PowerBook was unable to connect to the Internet because the MAC address of the Airport Extreme's ethernet adapter did not match that of the adapter which setup the modem. This drove me nuts for ages (I thought the problem was with the Airport Extreme station).

    Anyway, in the event that this situation is in anyway similar to the problem that you are having, ensure that you connect to your modem to set it up via the Airport rather than directly.

    I've bought a new modem recently that doesn't appear bothered about which computer sets it up and which one connects to it so this issue doesn't apply to all modems.
     
  7. mactastic macrumors 68040

    mactastic

    Joined:
    Apr 24, 2003
    Location:
    Colly-fornia
    #7
    Many cable modems require going through the powering-down and restarting waiting until all lights are green and steady TWICE in order to clear them to accept a new MAC address.
     

Share This Page