AIRTUNES PROBLEM =(

Discussion in 'Mac Accessories' started by caffeineaddict, Sep 6, 2005.

  1. caffeineaddict macrumors newbie

    Joined:
    Sep 6, 2005
    #1
    I just purchased Airport Express today and it is linked to my linksys wireless router which is in the other room. The internet works fine. However, when I play songs through iTunes on my stereo through AirportX, the songs skip numerous times. I can't listen to an entire song w/o it skipping atleast once, usually more like 4 or 5 times during the song. Very annoying.

    This is my current set up:

    In my room:
    Powerbook G4 1.67GHz, 1.5G RAM
    Airport Express with latest firmware, about 5 feet away from laptop
    HP Printer and Stereo hooked up to AP

    Other room:
    Linksys Wireless Router

    I DO HAVE INTEREFERENCE ROBUSTNESS ENABLED IN MY APX ADMIN UTILITY DUE TO ALL THE WIRELESS PHONES IN THE HOUSE.


    Any ideas about what I should do?
     
  2. caffeineaddict thread starter macrumors newbie

    Joined:
    Sep 6, 2005
    #2
    let me change that, songs skip somewhere b/w 10-20 times b/c it's happening constantly.
     
  3. TheMonarch macrumors 65816

    TheMonarch

    Joined:
    May 6, 2005
    Location:
    Bay Area
    #3
    I think it might be the router. I had so many issues using it (though not the ones you described) until I downloaded the latest firmware for the LINKSYS.

    EDIT: also, your lappy is connected to your APX by the lynksys, which means it doesn't matter if you're 5ft away from your APX, the distance between your router and you lappy is what counts. I have the same setup as you.
     
  4. Gee macrumors 65816

    Joined:
    Feb 27, 2004
    Location:
    London, UK
    #4
    You might be getting interference from those wireless phones. Interference robustness works, but you could also try changing the channel on your network - I think there's around 10 to choose from, and you'll likely find one that doesn't suffer from interference.
     
  5. pdpfilms macrumors 68020

    pdpfilms

    Joined:
    Jun 29, 2004
    Location:
    Vermontana
    #5
    I had a similar problem occurring during audio/visual and network setup at my house. Eventually, the problem smoothed itself out, but there was lots of tweaking going on so it may well have been some little checkbox somewhere. However, I am operating a microwave and set of wireless phones as well as a variety of wifi devices and RF remotes, which have not yet interrupted signal since we finished setup.
     
  6. caffeineaddict thread starter macrumors newbie

    Joined:
    Sep 6, 2005
    #6
    I thought that the airtunes was strictly based on the APX. I'll have to look into updating the router firmware. The rest of the computers on the router are PCs.
     
  7. caffeineaddict thread starter macrumors newbie

    Joined:
    Sep 6, 2005
    #7
    Ok, I upgraded my firmware for my linksys router and I'm still having the same problem... I made it about a 1/3 through a song before it started to skip.. I almost thought it was working properly =(


    Any new ideas?
     

Share This Page