Album artwork issues

Discussion in 'iPod' started by a52s, Mar 30, 2009.

  1. macrumors newbie

    Joined:
    Sep 6, 2008
    #1
    Lately, itunes has been mixing up all of my album artwork of my music (and sometimes even videos) when it syncs to my ipod touch. I have tried everything to fix this issue, such as reselecting my artwork for each album manually in my library and then syncing it to my ipod (which doesn't work). Does anyone else have this issue or know how to solve it? It bugs me when i have to read the name of the album or band now instead of just looking at the artwork if i am far away from my ipod. I have a 16GB ipod touch 1st gen if that matters.

    Thanks!
     
  2. macrumors member

    Joined:
    Feb 10, 2009
    Location:
    Atlanta, GA
    #2
    Usually when that happens, I restore my iPod and that fixes the problem when it resyncs everything. Have you tried that?

    I don't know the cause of the problem though.
     
  3. thread starter macrumors newbie

    Joined:
    Sep 6, 2008
    #3
    Ok thanks, i will try that. i really hope this does not keep up because restoring it is a huge pain.
     
  4. macrumors member

    Joined:
    Sep 11, 2008
    Location:
    London
    #4
    might be if u didnt remove it properly/safely

    happened to me
    and couldnt be bothered to start putting music on it again as i dont sync my library so i deal with it, what a pain though..
     
  5. macrumors member

    Joined:
    Jan 25, 2009
    Location:
    London
    #5
    This has happened on my Classic before but it seems to correct itself after a sync. No idea what causes it.

    Do you have the latest firmware?

    S
     

Share This Page