All kinds of animation is not working

Discussion in 'macOS' started by bzollinger, Nov 23, 2005.

  1. bzollinger macrumors 6502a

    bzollinger

    Joined:
    Aug 1, 2005
    #1
    Hey I hope someone can help. All of a sudden my dock no longer magnifies when the mouse is over it. Also when I go to any menu it doesn't light up blue (like it knows your mouse is over that selection). And if the menu cascades out the "side menu" doesn't pop out. I've got to hold the mouse button down to get the menu to pop out. What is going on?

    Things I've tried:
    Changing all kinds of settings in the dock
    off
    on
    auto hide
    change size
    Nothing
    Then I created a new user with the same credintials, and all the same problems persist.
    I ran a repair disk permissions, same thing.
    Ran the total cache cleaner in several modes including "deep clean", also ran the maintain aspect, nothing.
    Several reboots.......
    There is a possibility that there was a power outage while my G5 was on happened, but it's protected with a brand new 500VA APC UPS that is configured.

    Any ideas? It seems like some of the nice-ities of OSX are now gone :(

    Thanks in advance.

    bz
     
  2. bzollinger thread starter macrumors 6502a

    bzollinger

    Joined:
    Aug 1, 2005
    #2
    It's fixed!!!!!!

    So it was my logitech mouse!! I simply plugged my USB mouse into a different USB plug and volia' good to go! I love this forum!!:D
     
  3. Will Cheyney macrumors 6502a

    Will Cheyney

    Joined:
    Jul 13, 2005
    Location:
    United Kingdom
    #3
    Perhaps it just had a poor contact and 'moving' it sorted everything... Strange nonetheless.
     

Share This Page