All my texts show up on my ipad since I upgraded to IOS6 - more

Discussion in 'iOS 6' started by Ivabign, Sep 30, 2012.

  1. macrumors 6502

    Joined:
    Mar 27, 2011
    #1
    In addition all my wife's texts show up on the ipad - this is a serious breach of security )I might find out my wife has a boyfriend)

    But seriously - I want iMessage OFF my iPad

    I went into notification center and thought I stopped all notofications - but no - they all still show up - when I receive a text, my iPad beeps - open it up and there it is

    Help!
     
  2. macrumors 65816

    superstrikertwo

    Joined:
    Jun 9, 2008
    Location:
    California
    #2
    Settings > Messages > Send & Receive > Uncheck your phone number/email address.

    Or

    Settings > Messages > iMessage > Change to "Off"
     
  3. thread starter macrumors 6502

    Joined:
    Mar 27, 2011
    #3
    Thanks a lot - I thought it had to do with notifications only!
     
  4. macrumors 68020

    Joined:
    Oct 18, 2009
    Location:
    Belfast, Ireland
    #4
    Separate Apple IDs will also make sure this doesn't happen.
     
  5. macrumors newbie

    Joined:
    Dec 23, 2012
    #5
    I changed my iPhone to my iTunes Id instead of the shared Id that we use for iPad itouch and 2 other iPhones and when I got home from work (within my wi fi ) my phone synced up with my kids I touch on messages. How is that possible?
     

Share This Page