ALL of my user settings have been lost.. HELP!

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by Mehmet, Jun 18, 2004.

  1. Mehmet macrumors member

    Jun 21, 2003

    Today, i wanted to use Firewire target disk mode to transfer some files. I did this, and then booted up. I turned off airport via the system prefs. and then setup the ethernet port with the IP i wanted. After about 15 minutes, i went back to my system, clicked on mail, and mail told me to configure it for the first time, which i found sort of iffy. Then i noticed Ichat did the same thing.

    I then restarted, and am now back to the default dock and desktop, but all of my files that were previously on the desktop is still there. (the top customized status bars are also gone) I cannot access my mail, can't access my previous ichat, and i haven't tried anything else as i am pretty damn scared right now.

    I REALLY need all of my settings back as getting my settings back means getting back my mail.

    I am running:
    PBg4 500 mhz
    30 gig
    panther 10.3.4

    Please help, anything would be appreciated.

    Thanks in advance.
  2. jeremy.king macrumors 603


    Jul 23, 2002
    Fuquay Varina, NC
    What exactly did you copy and you sure you didn't delete any prefs?
  3. Riot_Mac macrumors regular

    Nov 3, 2003
    your user prefs some how got deleted... it happened to me once before. i dont know how? i just had to reset everything the same took alittle while but wasnt too hard to get everything the same. did lose bookmarks or anything.

Share This Page