Am I missing Presets?

Discussion in 'Digital Audio' started by LifeCoach, Apr 18, 2010.

  1. macrumors member

    Joined:
    May 19, 2006
    #1
    I recently upgraded to Logic Studio from Logic Pro 7 (as per the thread I posted the other day) and I'm wondering if something has maybe went wrong during the install. The reason I ask is because there wasn't as many presets as I thought there would be, not just in terms of software instruments but in terms of the plugins.

    For example under the "voice" channel strip category, under "Male Voice", there's just five channel strip settings. Another example is when I use one of the song templates, let's say "songwriter" for example, when I open up the ensemble plugin on the "Male Creamy Lead Vocal" track, I get a preset called "LVocSpread" but when I look for that preset in the drop down menu it's nowhere to be seen. This happens for certain other plugins too.

    Is there anywhere I could see a list of what I should have? I hope the above makes sense and that I've explained it well enough. Any help would be very much appreciated
     
  2. thread starter macrumors member

    Joined:
    May 19, 2006
    #2
    Here's some screenshots to show what I mean:

    [​IMG]

    Above it say's "Acoustic Guitar 23ms" but if I look for that setting under the guitars menu it's not there (as pictured below):

    [​IMG]

    I just really want to know if I have everything that I should, can't seem to find an answer, so any verification would be a world of help.
     

Share This Page