An error occured while backing up this iphone (-1303)

Discussion in 'iOS 5 and earlier' started by circusbass, Oct 12, 2011.

  1. circusbass, Oct 12, 2011
    Last edited: Oct 12, 2011

    macrumors regular

    Joined:
    Apr 25, 2004
    #1
    This is what I get in iTunes after I downloaded ios5 and tried to backup before updating. Which is funny to me because I backed everything up right before I tried this. Anyone else getting this or know how to fix it? I am on windows 7 with itunes version 10.5.

    This damn (-1303) error is making me mad.
     
  2. macrumors newbie

    Joined:
    Oct 12, 2011
    #2
    Did you happen to previously move your backups folder to a different drive? I was getting the same error. I deleted the link I had created for the backups folder and then it worked.

    Not sure if that was the solution or just a fluke.
     
  3. macrumors newbie

    Joined:
    Feb 8, 2011
    Location:
    Hertfordshire UK
    #3
    Hi, I'm getting the exact same error trying to update to iOS 5 on a Windows 7 PC. Ages ago I set up an NTFS junction so that iPhone backup's go to the d: drive. And that does work as full of backups and I can see a couple of folders do get created on the attempted backup as part of the iOS 5 install, but then I get the same error message. Any help appreciated!
     
  4. thread starter macrumors regular

    Joined:
    Apr 25, 2004
    #4
    I actually did use Junction Magic to make sure the backups were saved on a different drive. Maybe I will remove that.
     
  5. macrumors member

    Joined:
    Dec 10, 2010
    #5
    I get something similar

    An error occurred while backing up this iPhone (-43)

    Backing up or syncing normally works fine but not when I try to update
     
  6. macrumors newbie

    Joined:
    Feb 8, 2011
    Location:
    Hertfordshire UK
    #6
    Would like to give removing the NTFS junction a go, but can't find out how do that...
     
  7. thread starter macrumors regular

    Joined:
    Apr 25, 2004
    #7
    I opened the folder that I store backups in and then did a backup so I have a time stamp to know which file to copy back to the original folder.

    Then I opened the program I used to Junction and removed it.

    About to try it again....let you all know.
     
  8. macrumors newbie

    Joined:
    Oct 12, 2011
    #8
    I worked down the path and found the junction (link) by the icon. I then renamed the junction to 'OldName_junction'.

    Exit and restart iTunes. Following time it created a new directory on the main disk.

    Then it worked :)
     
  9. macrumors member

    Joined:
    May 24, 2010
    #9
    i just got this 1303 error and I followed instructions in this thread to just rename the junction like from Backup to OldBackup and it seems like it is working now.
    I am on Windows 7 boot camp by the way. I have an ssd as my main drive and another hard drive in the optibay. I was using the junction to save space on my main drive so the iphone backup would go to the secondary drive.
    I guess I will just rename the link to the original name (Backup) once I have completely upgraded to ios5.
     
  10. macrumors newbie

    Joined:
    Feb 8, 2011
    Location:
    Hertfordshire UK
    #10
    Removed the junction and it backed up ok. But now getting that 3200 error! Grrrrrr....
     
  11. macrumors member

    Joined:
    May 24, 2010
    #11
    yea i may have spoke too soon. seems to be taking forever to backup again. fans are on high, laptop is smokin hot.
     
  12. thread starter macrumors regular

    Joined:
    Apr 25, 2004
    #12
    OK. Fixed my problem. I had a Junction Link linking from the iPhone back up partition to another partition. I deleted the junction link and copied them all to the iPhone backup partition. After trying again I had no problems after a lengthy backup.

    The steps in between that could be unique to my case were extending the capacity of my c: drive so I had more room for the multiple backups. Hope this helps.
     

Share This Page