An important application crashed!!

Discussion in 'macOS' started by fahrgo, Jul 27, 2005.

  1. fahrgo macrumors newbie

    Joined:
    Jul 27, 2005
    Location:
    Tucson, AZ
    #1
    I was innocently surfing the web with Safari when a very important application of mine crashed!1
    [​IMG]
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    Umm... That's weird. What was the app?

    And Counterfit, what is moite? :)
     
  3. macphisto macrumors regular

    Joined:
    Jun 29, 2002
    Location:
    At home
    #4
    Your computer didn't really restart did it?

    This has happened to me before once or twice,...but not since 10.2 (I believe). It was Classic that Unexpectedly Quit (judging from the Classic icon in the menu bar).
     
  4. xsedrinam macrumors 601

    xsedrinam

    Joined:
    Oct 21, 2004
    #5
    first post?...hmmm
    800x600? photo yell, hmmm
    purposefully vague? hmmm
    X
     
  5. zakatov macrumors 6502a

    zakatov

    Joined:
    Mar 8, 2005
    Location:
    South Florida
  6. fahrgo thread starter macrumors newbie

    Joined:
    Jul 27, 2005
    Location:
    Tucson, AZ
    #7
    No, seriously. I was just surfing the web when all of a sudden, about halfway through loading a page, my comp just kinda freaked out and kernel panicked on me. I'm not too worried, but I'll start to be if it happens again in the same type of situation.

    I just thought the thing about Mac OS X unexpectedly quitting was pretty funny. *shrug*
     
  7. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #8
    Hmm... What other apps did you have open?

    Also, it might be a good idea to repair permissions right now. :)
     
  8. Phat_Pat macrumors 68000

    Phat_Pat

    Joined:
    May 8, 2004
    Location:
    I Live Where I Live
    #9
    Tiger does this after a kernel attack on the start-up
     
  9. tech4all macrumors 68040

    tech4all

    Joined:
    Jun 13, 2004
    Location:
    NorCal
    #10
    I think it also does as well this after a hard restart, when you hold down the power button for 5 seconds.
     
  10. pknz macrumors 68020

    pknz

    Joined:
    Mar 22, 2005
    Location:
    NZ
    #11
    I had this happen once. After fiddling with Unreal Tournament 2004. Haven't had it happen since.
     

Share This Page