Android MobileMe/iCloud Email Settings

Discussion in 'Apple Music, iCloud and Apple Services' started by NREmmanuel, Jul 4, 2012.

  1. macrumors newbie

    Joined:
    Jul 4, 2012
    #1
    Here is how to set up your new Galaxy S3 or other android device to work in compliance with the MobileMe or iCloud Email system. I have tested this on 'Icecream Sandwhich' so it should work on other android platforms and the upcoming 'Jelly bean' for android.


    Add a new email account.


    Now here are the settings for incoming mail.

    Email Address: john.smith123@me.com
    Password: 'password'
    Send email from this account by default: (Unticked)
    Show password: (Unticked)

    Now press manual set up...
    Select iMap account

    Username: john.smith123 (Do not add '@me.com')
    Password: 'password'
    iMap Server: imap.me.com
    Security type: SSL
    Port: (Dont change- should say '993')
    iMap Prefix: (Do not change)

    Now Press 'Next'

    Now set up outgoing..

    SMTP Server: smtp.me.com
    Security Type: None
    Port: 587
    Require Sign In: (Ticked)
    Username: john.smith123 (Dont add @me.com)
    Password: 'password'

    If you found this to be of use please post a response to this thread so i know it has worked, or if you have any problems ask away.

    Peace, Be Good
    :apple:
     
  2. macrumors member

    Joined:
    Jul 21, 2011
    #2
  3. thread starter macrumors newbie

    Joined:
    Jul 4, 2012
    #3
    Have you tried using the outgoing settings as mentioned above?
     
  4. macrumors member

    Joined:
    Jul 21, 2011
    #4
    Yes, but I am almost sure that they have different servers and users have been divided into groups, this explains the weird "pxx-" prefix in the IMAP automatically asssgned by Lion.

    This also explains why different users with the same configuration device/OS have to use diffent setting.

    For instance my Palm gets email through "mail.me.com", Apple suggests imap.mail.me.com and you succeded with a weird imap.me.com, Apple WTH!

    By the way till yesterday I could send, today I cannot.

    Apple, we appreciate iCloud, but this seems a mess to me!
     
  5. macrumors 65816

    treyjustice

    Joined:
    Jun 14, 2009
    Location:
    TX
    #5
    my gs3 automatically did all settings for me i just entered login and pw :)
     
  6. macrumors regular

    Joined:
    Oct 10, 2010
    Location:
    melbourne
    #6
    Hi

    Sorry to revive a thread over 6months old but I have entered all the settings as suggested but I keep getting a error saying 'my outgoing server does not support authentication, please verify settings'

    Have the settings changed in the last 6 months? I might try smtp.icloud.com and see if that works....
     
  7. macrumors 68020

    ugahairydawgs

    Joined:
    Jun 10, 2010
    #7
    http://support.apple.com/kb/HT4864?viewlocale=en_US&locale=en_US
     
  8. macrumors newbie

    Joined:
    Jun 20, 2013
    #8
    worked! but...

    Here are the instructions I used/modified from the above link that worked for me (I edited them as some are obsolete for current Androids (June 2013)...

    1) Menu, new account, Other...
    2) enter email address
    3) enter passwork
    4) select Manual setup

    5) Protocol: IMAP (Incoming Mail Server) information:
    6) email address should already be populated, enter if not
    7) user name = email address, not including @me.com / @icloud.com
    8) password should already be populated, enter if not
    9) Server: imap.mail.me.com
    10) Security Type: should be SSL
    11) Port: 993, then hit NEXT

    12) same as step #7
    13) same as step #8
    14) SMTP server: smtp.mail.me.com
    15) Security Type: I had to use TLS (SSL would not work)
    15) Port: 587, then hit NEXT

    16) name the account whatever you want
    17) chose a name for yourself, then hit FINISH.

    18) Voilà, done :)

    POP is not supported by iCloud.
     
  9. macrumors newbie

    Joined:
    Aug 17, 2011
    #9
    Thanks!

    inkedforjesus thanks for the detailed, step-by-step procedure.
    This worked perfectly on my HTC Evo.
     

Share This Page