Annoying and inconsistent: Remote control with screensaver password on

Discussion in 'Mac Basics and Help' started by boyoconnor, Mar 27, 2007.

  1. boyoconnor macrumors newbie

    Mar 27, 2007
    Max OS X 10.4.9...

    System Preferences -> Enable "Require password to wake this computer from sleep or screen saver". Enforced for pretty much any computer in a business environment.

    Start listening to music in iTunes, and the screen saver goes on. Eventually press one of the remote control buttons. It will accept the button press - (example: skip to the next song) but then it'll pop up the username/password dialog.

    Problem? When the username/password dialog is open, it queues up all additional remote control inputs and doesn't pass them the iTunes. So you can skip forward 1 song but not 2. And then when you hit OK or Cancel, all the remote control button presses queued up suddenly are processed.

    This behavior is also inconsistent - if you then use the mouse to press 'Cancel' and go back to the screen saver, you can press the remote control as many times as you like.

    Any way to disable popping up the username/password dialog when the first remote control button is pressed? Kindof a bummer having to walk across the room to skip 2 songs.

  2. emptyCup macrumors 65816


    Jan 5, 2005
    Under System Preferences > Screen Saver use the control to set a long delay before the screen saver comes on. Similarly, use Sys. Preferences > Energy Saver to set a long Computer Sleep Delay but a short Display Sleep delay. Hopefully that will do what you want.

Share This Page