Annoying dock outline after using Crystal Clear theme

Discussion in 'Mac Basics and Help' started by PkennethV, Mar 7, 2007.

  1. PkennethV macrumors 6502a

    Joined:
    Aug 16, 2006
    Location:
    Toronto
    #1
    I've installed the Crystal Clear ShaperShifter theme. So far (been using it for a day) there has been no noticible slowdown if any of you are wondering. The thing that's bugging me is that there's a weird outline around the dock. Any idea how to get rid of it?

    [​IMG]

    edit: The other thing I just noticed is that you can't see the black icons in toolbars in Word (and the rest of MSoffice). i'v tried adding it to the exclude list in ShapShifter prefrences but it seems to have no effect.
    [​IMG]
     
  2. marsmuse macrumors newbie

    marsmuse

    Joined:
    Mar 7, 2007
    #2
    Crystal Clear and Microsoft Office Don't Mix

    Hi,
    Sorry... I mentioned this problem in the post introducing Crystal Clear: Microsoft Office users will have trouble with black backgrounds, since the Microsoft apps use the old Carbon framework, which doesn't support transparency in toolbars. Nothing I can do, I'm afraid. I've also spent some time trying to find a way to tell the Microsoft apps to ignore ShapeShifter, but that seems impossible. The Microsoft apps are so far from your typical Mac application that they just don't follow the usual rules, it seems.

    If you must run Microsoft Word or Excel, etc., you won't want to use Crystal Clear. On the other hand... why must you use Word, Excel, and PowerPoint? There are perfectly good alternatives that don't have these kinds of problems. Apple's Pages reads and writes Word files beautifully and is much nicer to use. Keynote is far superior to PowerPoint. Excel... well, try Mesa. It's $34 and I've had no problems with its Excel compatibility, though I don't do really heavy spreadsheet stuff myself.

    Cheers,
    Leland
    Musings from Mars
    http://www.musingsfrommars.org
     
  3. PkennethV thread starter macrumors 6502a

    Joined:
    Aug 16, 2006
    Location:
    Toronto
    #3
    Well I used Onyx and (it was already unchecked) checked and unchecked "show dock shadow" and strangely enough, it went away :confused: :)
    and my appologies to marsmuse for not reading the entire introduction article. I was just so exited and had to get it working before going to school that morning.
     

Share This Page