Annoying! Help!

Discussion in 'Mac Basics and Help' started by MoonCow, Oct 26, 2006.

  1. MoonCow macrumors member

    Joined:
    Sep 23, 2006
    #1
    how do i get rid of the history of every site i've ever been to popping up whenever i type a letter into the address bar?

    i always delete my history and i've turned everything off in preferences i thought could have made this happen but nothing has worked.

    you know, you type the letter a and everything from apple.com to whatever.com pops up

    help! how do i turn this off? and get rid of it forever?
     
  2. Temujin macrumors 6502a

    Temujin

    Joined:
    Oct 1, 2005
    Location:
    Copenhagen
    #2
    Think you need to turn on Private Browsing.

    From Safari help:

    "Protecting private information on shared computers
    When you browse the Internet, Safari stores information about the websites you visit on your computer. That information can include the contents of the webpages you've viewed and any information you've entered at a site, such as usernames, passwords, and credit card numbers. Other people who use your computer may be able to view that information.

    If you don't want Safari to store this information, you can turn on private browsing. When private browsing is turned on

    Webpages are not added to the history. (You can still use the Back and Forward buttons to return to webpages you've viewed in a window.)
    Items are automatically removed from the Downloads window when private browsing is turned off.
    Information isn't saved for AutoFill, including names and passwords.
    Searches are not added to the pop-up menu in the Google search field.
    Cookies are deleted when private browsing is turned off.

    To turn on private browsing, choose Safari > Private Browsing.

    To turn off private browsing, choose Safari > Private Browsing again, and close any windows you've used to view private information. (Other users can view pages you've visited in any open window by using the Back and Forward buttons.)

    Private browsing is always turned off when you open Safari, even if it was on when you last quit Safari."
     
  3. MoonCow thread starter macrumors member

    Joined:
    Sep 23, 2006
    #3
    i'm pretty sure that's just the google bar

    edit - i turned on private browsing, it did nothing.
     
  4. 2nyRiggz macrumors 603

    2nyRiggz

    Joined:
    Aug 20, 2005
    Location:
    Thank you Jah...I'm so Blessed
    #4
    Have you tried resetting the browser...it works.


    Bless
     
  5. MoonCow thread starter macrumors member

    Joined:
    Sep 23, 2006
  6. 2nyRiggz macrumors 603

    2nyRiggz

    Joined:
    Aug 20, 2005
    Location:
    Thank you Jah...I'm so Blessed
    #6
    What about the cookies...you deleted them as well right and set it the way you want it?



    Bless
     
  7. MoonCow thread starter macrumors member

    Joined:
    Sep 23, 2006
    #7
    this is terrible, i deleted all the cookies, nothing is workking, you have this problem too don't you?
     
  8. lmalave macrumors 68000

    lmalave

    Joined:
    Nov 8, 2002
    Location:
    Chinatown NYC
    #8
    Try the new Firefox 2.0 for OS X. Its "clear private data" feature is quite reliable.
     
  9. Avenger23 macrumors regular

    Avenger23

    Joined:
    Dec 28, 2001
    Location:
    Clovis, NM
    #9
    MoonCow,
    Are you sure that the addresses that are popping up when you type in the address bar are the saved bookmarks on your machine? I cleared all my settings here for Safari, and when I type on my MBP, I only get URL's for my saved bookmarks/RSS feeds and not the pages that have previously been visited that were wiped out from clearing the history/cache...

    Just throwing that out there to see if it helps... :)

    Avenger23
     
  10. MoonCow thread starter macrumors member

    Joined:
    Sep 23, 2006

Share This Page