annoying lanuage

Discussion in 'Mac Apps and Mac App Store' started by AudiGuy, Oct 25, 2006.

  1. AudiGuy macrumors regular

    Joined:
    Apr 8, 2005
    #1
    does anyone know how to turn of the language feature? it's annoying because i'm trying to work in indesign and it switches to Korean rendering the hot keys useless until i switch back to English in the menu bar.
     
  2. iMeowbot macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #2
    System preferences, International section.

    Under the Language tab, make sure that your language is listed first. You can remove Korean or whatever pops up inappropriately from the list while you are there.

    Under the Input Menu tab, make sure that only the languages you use are checked.
     
  3. AudiGuy thread starter macrumors regular

    Joined:
    Apr 8, 2005
    #3
    will this delete the language permanently? i type in korean somtimes so i don't want to delete it. just disable it when i'm using indesign
     
  4. iMeowbot macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #4
    You can add it back later, this doesn't delete any files.

    If you move it far down the language list, that may be enough to keep apps from trying to use it as a default.
     
  5. AudiGuy thread starter macrumors regular

    Joined:
    Apr 8, 2005
    #5
    oh.. wow i feel so stupid now.. i thought u had to delete something...thanks a lot dude!
     

Share This Page