Annoying white border around artwork! (Illustrator)

Discussion in 'Design and Graphics' started by silence, Jun 2, 2005.

  1. macrumors member

    Joined:
    Jun 1, 2005
    #1
    I have another annoying problem which i've racked my brains over and over.. yet i still can't seem to find an answer.. :mad: i'm hoping someone here can please show me the light!

    After saving artwork as 'save for web' (jpeg or gif) in illustrator CS.. it ALWAYS leaves a thin white border around the image. It wouldn't usually be a problem except for when the webpage is a dark colour or black. Why does it do this?? Does anyone know how to avoid this frustrating problem?

    :confused:
     
  2. macrumors 65816

    redeye be

    Joined:
    Jan 27, 2005
    Location:
    BXL
    #2
    Have you tried removing any borders of the artwork outer lines? Even clear ones. Just set them to border: 0.
     
  3. thread starter macrumors member

    Joined:
    Jun 1, 2005
    #3
    Hm in Illustrator i don't think there is a function where u can select border: 0. I do set border: 0 in Adobe GoLive, but that doesn't make a difference as there is already a white border existing in the image. :(
     
  4. macrumors 65816

    redeye be

    Joined:
    Jan 27, 2005
    Location:
    BXL
    #4
    Sry I meant stroke... surely you can set a width for this, no?
    just set it to 0.
     
  5. thread starter macrumors member

    Joined:
    Jun 1, 2005
    #5
    that's the thing.. even with all borders / strokes set to '0'.. it still creates a slight border.. you wouldn't usually notice it, until you place that artwork ontop of a dark background.. even within Illustrator. Photoshop doesn't have a problem.. it's just with any artwork saved from illustrator.... argh :confused:
     
  6. macrumors regular

    Joined:
    Jul 9, 2002
    Location:
    Southern California
    #6
    I've never encountered such a problem. You might want to try exporting after setting crop marks to the overall image and see if that works.
     
  7. macrumors 65816

    asif786

    Joined:
    Jun 17, 2004
    Location:
    London, UK.
    #7
    yep, i was just going to suggest that. try setting cropping the image 1 pixel in on each side.. (that should remove the thin line)
     
  8. macrumors 68020

    Stampyhead

    Joined:
    Sep 3, 2004
    Location:
    London, UK
    #8
    If this happens when you "save for web" then you probably have your matte color set to white. When you are in the Save for Web dialog box, look over to the right where it says "Matte:" Make sure that is set to None. If this makes your artwork look choppy around the edges set a matte color that is the same as the background color of your webpage.
     
  9. macrumors 68000

    neut

    Joined:
    Nov 27, 2001
    Location:
    here (for now)
    #9
    That sounds about right ... that or the crop to artboard option isn't selected?


    peace | neut
     
  10. thread starter macrumors member

    Joined:
    Jun 1, 2005
    #10
    Thanks for the feedback guys :D

    BOTH solutions work fantastic.. this will help out a lot with my next website!

    Cheers bigears!
     

Share This Page