Another Dumb Question (probably)

Discussion in 'Mac Pro' started by OCOTILLO, Mar 7, 2006.

  1. OCOTILLO macrumors regular

    Joined:
    Mar 25, 2005
    Location:
    Houston, TX
    #1
    I received my new Mac mini, set it up, and everything worked fine. I only have one problem. About every 15 minutes or so, I get a message displayed from "Internet Connect" that states I am still connected to the internet. I then have to click on "stay connected" before I can continue with what I am doing. It is annoying. I looked in system preferences, "Internet and Network" and could find no place to disable this message. My "dumb" question is: How do I disable this message?
     
  2. Kernow macrumors 65816

    Kernow

    Joined:
    Sep 30, 2005
    Location:
    Kingston-Upon-Thames
    #2
    You're nearly there :)

    In System Preferences>Network>Internal Modem>Configure, there should be a button saying PPP Options. If you hit that then you should see an option to have a warning to maintain connection. De-check that box and you should be rid of the annoying messages.
     
  3. plinden macrumors 68040

    plinden

    Joined:
    Apr 8, 2004
    #3
    Edit: Ah, I think Kernow got it - forget I said anything. I don't see this because my router maintains the connection.
     
  4. OCOTILLO thread starter macrumors regular

    Joined:
    Mar 25, 2005
    Location:
    Houston, TX
    #4
    My system preferences does not show a Internal Modem option. (The new minis do not have internal modems.)
     
  5. Sdashiki macrumors 68040

    Sdashiki

    Joined:
    Aug 11, 2005
    Location:
    Behind the lens
    #5
    what he said, only look for INTERNET CONNECT (in the apps folder) and find the PPP settings. I think that should work.

    Sounds like you have DSL?
     
  6. OCOTILLO thread starter macrumors regular

    Joined:
    Mar 25, 2005
    Location:
    Houston, TX
    #6
    I fixed it. I found the message in PPPoE options - finally. Thanks to everyone for their help.
     

Share This Page