another (kludgy) workaround for grainy text on HDMI

Discussion in 'Mac mini' started by sno1man, Nov 11, 2012.

  1. macrumors regular

    Joined:
    Oct 24, 2011
    #1
    From one of the support forums

    2 seemed to give some improvement for me. requires going in to terminal

    "I have had the same issue.. Brand new Mac mini with new Philips 239C. Anyhoo, also tried all different cables and settings and nothing worked. Text still looked blurry, then I came across a post and this has helped so much! Unfortunately I don't have the link, but all you need to do:

    - Open a terminal
    - Type in:

    For medium font smoothing:
    defaults -currentHost write -globalDomain AppleFontSmoothing -int 2
    killall Finder

    - Restart applications

    Replace the 2 in the command with 1 for slight and 3 for hard smoothing."
     
  2. macrumors 6502

    Joined:
    Jul 9, 2008
    Location:
    UK
    #2
    I found going through the calibration settings worked best for me, assume you tried that too?
     
  3. thread starter macrumors regular

    Joined:
    Oct 24, 2011
    #3
    Oh yes, a zillion times. Still working on it though I'm getting closer. Some discussion of this, including me, here:

    http://forums.macrumors.com/showthread.php?t=1484169
     

Share This Page