Another mail question, (can't send emails)

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by wiredsc, Mar 3, 2005.

  1. wiredsc macrumors member

    wiredsc

    Joined:
    Jan 23, 2004
    Location:
    England
    #1
    I have just set up my email account, I set it up and tested sending and recieving, I recieve mail fine, and I can send mail to myself, but I can't send it to any other address.

    I have checked my firewall and changed the settings, but nothing happens, I have tried multiple addresses from my address book and from just typing them in.

    I have looked at the mail settings, but I cant appear to find anything that links with my problem.

    my mail version is 1.3.9 (v619/619.2) on 10.3.8

    any suggestions?

    thanks
     
  2. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #2
    What message are you getting when the send fails?

    Does your ISP authenticate before it accepts mail at its SMTP gateway? Do you need to set up the outgoing server with your username and password?

    Check your ISP's support pages for the settings and try slotting them in.
     
  3. wiredsc thread starter macrumors member

    wiredsc

    Joined:
    Jan 23, 2004
    Location:
    England
    #3
    sorry I forgot to mention that.

    This message could not be delivered and will remain in your Outbox until it can be delivered.

    Verify that you have addressed this message correctly. Check your SMTP server settings in Mail Preferences and verify any advanced settings with your system administrator.'


    the problem is I can send a message to myself, and the settings I have put in are exactly like the ones on my PC which work.

    Hang on.. Ive fixed it now, I hadn't checked the username and password of my outgoing mail, I had just set it up when I started where that option wasnt available, and I just found it now.

    thanks for you help
     

Share This Page