Another Mic on windows issue

Discussion in 'Windows, Linux & Others on the Mac' started by Kiedoy, Jan 1, 2010.

  1. macrumors member

    Joined:
    Aug 18, 2008
    #1
    Hey everyone,

    I know this issue has been beat to death but I still can't get it fixed.

    I am trying to get my logitech USB 350 headset to work on bootcamp on my imac. I am running XP. I can get sound to come in the headphones, however the mic is SUPER LOW. I know this is a known issue, but I can't find the solution.

    If someone could please help that would be amazing!

    I'm not sure if there is a mic boosting program that I could use to help with gaming but no one can hear me.

    Borderlands is not that fun with friends with out a mic;)

    Thanks so much in advance for any help you guys can provide.
     
  2. macrumors 604

    thejadedmonkey

    Joined:
    May 28, 2005
    Location:
    Pa
    #2
    I am mostly sure that it is a hardware issue (the mac has a line in port, not a mic port) and you'll need to use an external sound card or a different computer.

    Other options include a bluetooth headset... and that's all I can think of.
     
  3. macrumors 6502a

    jonbravo77

    Joined:
    Feb 20, 2008
    Location:
    Phoenix, AZ
    #3
    I just bought a Dynex USB headset/mic and it works great. In the sound settings under recording see if there is properties for the usb mic, there should be a level set that you can increase the mic level.. I am running Win7 (on bootcamp) or I would check for you.
     
  4. thread starter macrumors member

    Joined:
    Aug 18, 2008
    #4
    I am using a USB headset not a line in port. I am aware that the line in is at line in lvl. Thanks.
     
  5. thread starter macrumors member

    Joined:
    Aug 18, 2008
    #5
    You didnt have to boost your headset mic lvl when you first plugged it in?
     
  6. thread starter macrumors member

    Joined:
    Aug 18, 2008
    #6
    has anyone else run into this issue at all that could help out?
     

Share This Page