Any activation problems with iPhone 4?

Discussion in 'iPhone' started by shanmugam, Jun 23, 2010.

  1. macrumors 68020

    shanmugam

    Joined:
    Sep 24, 2008
    Location:
    Blazer town!
    #1
    Yes NO?

    so far things look good from the activations perspective, post here if you had any delay or activation problem (if it is because of server availability )
     
  2. macrumors 6502a

    Joined:
    Dec 7, 2007
    Location:
    Los Angeles / Boston
    #2
    Yep, we just made topics at the same exact time. I've been waiting 2 hours for mine to activate via the online method, and the activation phone number states that activations are suspended.
     
  3. macrumors 603

    quagmire

    Joined:
    Apr 19, 2004
    #3
    I received my iPhone 4 at 1:30 PM. Had no problems activating it. Took 2 minutes.
     
  4. macrumors 68000

    STEVESKI07

    Joined:
    Jan 6, 2009
    Location:
    Washington, DC
    #4
    I did mine online as well. I've been waiting about an hour.
     
  5. macrumors 6502

    Drewsky87

    Joined:
    Dec 5, 2008
    Location:
    MD
    #5
    Not here. Mine activated in about 5 seconds.
     
  6. macrumors newbie

    Joined:
    Jul 23, 2007
    #6
    I'm at 2+ hours on two different phones right now. Do you need to leave them connected to iTunes the whole time? In the Phone settings page, both say awaiting activation.

    frustrating.

    I did the 1st screen where you inputted your name, address, iphone number.
     
  7. macrumors member

    Joined:
    Jan 24, 2008
    #7
    It took about 2 minutes for my iPhone to activate to AT&T
     
  8. macrumors member

    Joined:
    Sep 8, 2008
    #8
    No problems calling in and doing an upgrade swap. Phone was activated in minutes. Premier customer, if that matters.
     
  9. macrumors newbie

    Joined:
    Apr 11, 2009
    Location:
    Central Florida
    #9
    Received My iPhone 4 at about 10AM, plugged it into iTunes, and was activated in a few minutes~
     
  10. macrumors 6502

    Joined:
    Oct 10, 2008
    #10
    I activated in about 4 minutes total around noon time
     
  11. macrumors regular

    Joined:
    May 31, 2008
    Location:
    In the Land of OZ
    #11
    How'd you do it?
     
  12. macrumors newbie

    Joined:
    Jul 14, 2006
    #12
    Just got my phone a few minutes ago and it's syncing my apps/music right now, but still have the "waiting for activation. This may take some time" message on the screen about 10 minutes into the process here...
     
  13. macrumors 6502

    Joined:
    Feb 8, 2006
    Location:
    Ohio
    #13
    Activation took two minutes. Easy setup. Almost finished syncing tons of photos/aps.
     
  14. macrumors newbie

    Joined:
    Jun 19, 2009
    #14
    The online gave me some generic error 3 times in a row, but when I called the number on the flyer AT&T put in the box, it worked fine over the automated phone system.

    I was about to head over to my ATT store, but calling the activation number worked fine. Upgraded from a 3GS.
     
  15. macrumors 6502

    Joined:
    May 16, 2008
    #15
    Activated mine within 2-3 minutes.
     
  16. thread starter macrumors 68020

    shanmugam

    Joined:
    Sep 24, 2008
    Location:
    Blazer town!
    #16
    thanks guys for the update, looks like nice going there...
     
  17. macrumors newbie

    Joined:
    Feb 28, 2009
    #17
    What's the activation number?
     
  18. macrumors 68020

    Joined:
    Oct 3, 2007
    Location:
    Los Angeles
    #18
    It took me one minute to activate. I began at 1:33 PM PDT and finished at 1:34 PM.

    Right now, I am restoring to the new i4 from my backup.
     
  19. macrumors 6502

    Joined:
    Jun 14, 2009
    Location:
    Valley Stream, NY
    #19
    no issues here smooth as glass, biggest pain is updating tom tom
     
  20. macrumors member

    Joined:
    Nov 3, 2008
    #20
    Waiting for activation - This may take some time

    I think I activated successfully, because it went through the steps and then began to restore from backup. It appears the backup was successfully installed, but I am receiving NO SERVICE and when I reboot I am receiving a message that states "Waiting for activation - This may take some time." :eek: Would it have let me restore and etc if it didn't successfully activate??
     
  21. macrumors newbie

    Joined:
    Jun 16, 2010
    #21
    When I plug it into iTunes it say enter billing stuff... I do... And then I get a session timed out error.....WTH
     
  22. macrumors regular

    Joined:
    Apr 27, 2006
    #22
    All of the things from my original iphone are now on the new one-contacts, calendar. BUT the actual phone does not work. It says no service. The old one works. What step have I missed?
     
  23. macrumors 6502a

    tekchic

    Joined:
    Apr 19, 2010
    Location:
    Phoenix, AZ
    #23
    Activation took less than two minutes. Easiest thing in the world. Thanks for another awesome toy, Mr. Jobs! ;)
     
  24. macrumors member

    Joined:
    Jul 24, 2002
    #24
    No problems activating here. The whole process probably took 15 minutes at the most and that was at 2:15 PM PT.
     
  25. macrumors member

    Joined:
    Nov 3, 2008
    #25
    Here Is The Fix!!

    I went to www.att.com/activation and activated there.
    Rebooted Phone and it is now activated!! :D:D:D:D:D:D:D:D:D:D:D:D:D
     

Share This Page