Any option to disable trackpad when mouse present?

Discussion in 'Windows, Linux & Others on the Mac' started by rogerh, Jul 31, 2007.

  1. rogerh
    Expand Collapse
    macrumors member

    Joined:
    Aug 15, 2006
    #1
    I don't see it any where in the control panel.. I have bootcamp 1.3 on a MBP
     
  2. WillJS
    Expand Collapse
    macrumors 65816

    WillJS

    Joined:
    Jan 6, 2007
    #2
    Sys Prefs > Keyboard & Mouse > Trackpad > VERY BOTTOM "Ignore trackpad when mouse is present"
     
  3. LeviG
    Expand Collapse
    macrumors 65816

    Joined:
    Nov 6, 2006
    Location:
    Norfolk, UK
    #3
    um isnt that in os-x rather than windows or does the setting cross over
     
  4. bigandy
    Expand Collapse
    macrumors G3

    bigandy

    Joined:
    Apr 30, 2004
    Location:
    Murka
    #4
    The setting is OS dependent. You set that in MacOS, it'll apply only in MacOS.

    From what I remember, Windows doesn't have the appropriate setting, so you'll need to install a Synaptics (or similar) driver, to get full use of the features, like I had to do for the equivalent control over the ATi MBP graphics in both OSes.
     
  5. The Stig
    Expand Collapse
    macrumors 6502a

    The Stig

    Joined:
    Nov 4, 2006
    Location:
    On the track
    #5
    In Windows checked through the Mouse options on the control panel. If you never use the mouse with windows maybe you can disable the driver or something...

    The Stig
     

Share This Page