Any way to configure the Mighty Mouse...

Discussion in 'Mac Basics and Help' started by Racktacular, Nov 27, 2006.

  1. Racktacular macrumors regular

    Joined:
    Oct 13, 2006
    #1
    Is there a way to assign the 2 finger click to the Mighty Mouse wireless mouse? I want to be able to open up a new tab within the same window (in Firefox) with the Mighty Mouse but I am not able to do it. I can do it by 2 finger clicking and then selecting "open in new tab". I thought that 2 finger clicking was essentially right-clicking but when I right-click (on the mouse) on a link, it just opens it up on the same page instead of a different tab. So I am forced to move over to the keyboard to open stuff in a new tab.

    Any way around this?

    TIA!

    -Rack
     
  2. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #2
    Two finger click? huh? really?

    Have you tried middle clicking a link, there is a button below the scroll ball.
     
  3. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #3
    Make sure System Preferences -> Keyboard & Mouse > Mouse has the right button set to Secondary Button.

    It sounds like you aren't getting the right button at all.

    Also, if you have a finger on the left button, while clicking on right button, you will only get the left.

    Hope this helps.
     
  4. Racktacular thread starter macrumors regular

    Joined:
    Oct 13, 2006
    #4
    HOLY *****! LOL. I never knew that. Damn I'm dumb. THANKS!
     
  5. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #5
    While on the topic of tabs, check out the Tab Mix Plus extension for firefox - it rocks!

    https://addons.mozilla.org/firefox/1122/
     
  6. Racktacular thread starter macrumors regular

    Joined:
    Oct 13, 2006
    #6
    Weird. Now it doesn't work anymore. Actually it only works like 1/2 the time. Is this why some people don't like the Mighty Mouse?
     
  7. seanf macrumors 6502

    Joined:
    Aug 8, 2006
    Location:
    UK
    #7
    In System Preferences make sure you have the scroll ball set as Button 3.

    Sean :)
     
  8. Racktacular thread starter macrumors regular

    Joined:
    Oct 13, 2006
    #8
    That did it. Thanks. I had it set to expose all windows, but i changed that to a different button.
     

Share This Page