Any way to format the nano?

Discussion in 'iPod' started by gtf, Dec 31, 2005.

  1. gtf
    macrumors newbie

    Joined:
    Dec 31, 2005
    #1
    some stuff went wrong on my itunes, and now my ipod nano isnt displaying images or album covers properly. everything is fine on itunes, but on my ipod, the images are all jumbled up and misplaced. i have tried resetting the album covers on the songs that are having this problem, but it doesnt work.

    is there a way to wipe my ipod of everything on it without emptying my library? also, would this problem have to do with the ipod, or would it be something in my computer? all the album covers are perfect on my computer, so im leaning towards the ipod, but i still have no idea. thanks in advance.
     
  2. Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Land of 10,000 Lakes
    #2
    Are you on a Macintosh or Windows computer?

    You will need the program called iPod updater, that program will format your ipod, and load it with a fresh system. On a Macintosh the application will be nested in the Utilities folder, within your normal applications folder.
     
  3. gtf
    thread starter macrumors newbie

    Joined:
    Dec 31, 2005
    #3
    im running on windows xp. where would i go about finding this program? and just to clarify, it will format my ipod and not my library, correct?
     
  4. Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Land of 10,000 Lakes
    #4
    It will just format your ipod, not the library on your computer.

    The download can be found Here

    http://www.apple.com/ipod/download/
     
  5. gtf
    thread starter macrumors newbie

    Joined:
    Dec 31, 2005
    #5
    thank you very much! and while the program is downloading, do you think this will solve the problem? have you heard of one like this before?
     
  6. Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Land of 10,000 Lakes
    #6
    I haven't, and I have had my nano since Apple's first shipment. I am running a Macintosh formatted nano, and also use it with my macs. It may be a fluke issue, but I would search these forums, and or other sites for that answer.

    There is a good chance that formatting it and starting over will resolve the problem though.

    Good luck, and happy iPodding. :)
     

Share This Page