Any way to manually dump all network settings for OSX?

Discussion in 'Mac Basics and Help' started by Kingsly, Feb 5, 2007.

  1. Kingsly macrumors 68040


    I am experiencing some issues with my MBP. It absolutly refuses to connect to my home wireless network after a three week leave of absence. During my stay in Japan I brought along a classic Graphite Airport and was using that (which I have done many times on trips in the past) for internet. I Have tried everythng that I know how to to fix this issue, short of an OSX re-install. It telles me there has been an error and asks if I would like to try again. It has a fine time of connecting to all my other neighbor's networks, though.

    Oh yes, I am quite certain that it is my MBP, as the C2D iMac and iBook G3 still work just fine. :eek:

    Ideally, I would love to avoid an OSX reinstall and simply dump all my network preferences and start fresh... Help?
  2. bousozoku Moderator emeritus

    Jun 25, 2002
    Gone but not forgotten.
    Go to System Preferences->Network->Location-New Location...

    Create the new location and populate it as necessary and select it as your default.
  3. Legolamb macrumors 6502a


    Nov 27, 2006
    North of where I'd like to be
    I had a similar problem with my university's wireless network. Creating new prefs didn't work. I had to create a new user account on my MBP.
  4. Kingsly thread starter macrumors 68040


    I will try that. Unfortunately, after my original post it decided that it wants to have errors with every wireless network it sees. Oddly, it did automatically latch on to a neighbor's for about five minutes today...

    I hope I don't have to do that! :eek:

    UPDATE: I am on hold with AppleCare. Apparently the latest AirPort software update (which I installed on my MBP, but not the iMac or iBook...) has issues with 2Wire routers (which I, conveniently, happen to have :mad:). Hopefully there is some way to downgrade...
  5. Kingsly thread starter macrumors 68040


    Update, part dux:

    Okay, it works if I disable wireless security on my router. I cannot figure out why that helps... and neither can Applecare...

    I feel better on a closed network! Help?

Share This Page