Anybody having this problem with .Mac?

Discussion in 'macOS' started by afields, May 14, 2005.

  1. afields macrumors 6502

    afields

    Joined:
    Mar 1, 2004
    #1
    I'm trying to edit my homepage but it keeps saying "your information could not be displayed, click here to try again" in the left hand column on the .mac page...is this a bug? :confused:
     
  2. imac abuser macrumors 6502a

    imac abuser

    Joined:
    Mar 1, 2004
    #2
    not that I have seen, but I did however publish a page that wont work. maybe there is something going on with the .mac homepages
     
  3. afields thread starter macrumors 6502

    afields

    Joined:
    Mar 1, 2004
    #3
    I'm also getting this error message "Did not receive any response from application. It is possible that the application does not exist, or that the requested url is incorrect."
     
  4. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #4
    I got that error message once. Clicking the button to try again fixed it for me, though. I'm not sure why yours won't refresh. I suspect a bug on Apple's end.
     
  5. Xtremehkr macrumors 68000

    Xtremehkr

    Joined:
    Jul 4, 2004
    #5
    I am having a different problem with .Mac.

    I can log on from my old iMac over the internet, but not on my new iMac.

    My mail works on both computers, as does iCal.

    Whenever I try to log on using my new iMac though it tells me that the name and password are wrong???
     

Share This Page