Anyone else have to reset their base station 100 times a day?

Discussion in 'Macintosh Computers' started by Pismo, Feb 19, 2005.

  1. macrumors 6502

    Pismo

    Joined:
    Apr 30, 2002
    Location:
    NH
    #1
    I swear I have to reset my snow Airport base station at least a 100 times a day. I'm on dial-up and it seems everytime other time I try to connect, my base station becomes unresponsive and I have to pull the power cable to reset it. I've also tried accessing the Airport using Airport Admin Utility and it says it can't connect. It's really a pain in the ass. Does anyone else have this problem? Is there a way to prevent it?

    Does anyone have this problem with the Airport Extreme base station? If not, I'm buying one.
     
  2. Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #2
    I have an AE, I don't user the modem side of it. But I haven't had to reset it since I set it up about a month ago.
     
  3. Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #3
    I have an Airport Express base, and it does sometimes freeze up on me. Not "100 times a day", though, more like every couple of weeks, or once a month or there about.

    Edit: I forgot to tell that I connect my AE to a ADSL router through a switch, just to make that clear...

    I do have a problem with my iBook, though, after upgrading to 10.3.8, where I have to Turn Airport Off and On again on the iBook every morning when I wake it from its sleep, since it has "lost" the base while sleeping and doesn't find it without a restart, but no (extraordinary) problems with the AE itself...
     
  4. macrumors 604

    ravenvii

    Joined:
    Mar 17, 2004
    Location:
    Melenkurion Skyweir
    #4
    I have an AirPort Express Basestation too. I'm using DSL, and I have to reset it once or twice every month. Heard it's usual with DSL and PPPoE.
     
  5. macrumors 6502a

    fistful

    Joined:
    Mar 29, 2004
    Location:
    Socan
    #5
    I use dial-up over airport and I'd say I have to reset 1-2 a week but I never have to unplug it to do so. I noticed awhile ago that every time someone answers our wireless phone it knocks out my network and I have to reset. possibly you are getting some sort of interference?
     
  6. macrumors 6502

    Joined:
    Jan 16, 2005
    Location:
    greenwich.london.uk
    #6
    I don't have an Apple base station, but I have to reset mine a few time everyday. Only since I've added to Macs to the network. It's a 3com OfficeConnect ADSL Wifi router.

    After some serious web browsing the network hangs, no local connection, nothing. The only thing I can do it to pull the plug on the router. I can't even get into the router web admin to reset it that way.

    Could it be something to do with the APE cards in the computers rather than the base station?
     
  7. macrumors 65816

    redeye be

    Joined:
    Jan 27, 2005
    Location:
    BXL
    #7
    I use a cheapo usrobotics router with PPoE to connect with a separate ADSL modem. I have done 3 resets in 3 years i'd say... it must be the wireless part that sucks... apparently (no wi-fi here, yet :rolleyes: )
     
  8. macrumors 68020

    Joined:
    Jan 23, 2005
    #8
    The same thing happened with mine since we added another PC to my home network... my sisters computer just got internet, and whenever it turns on, we need to reset the router...

    ...it was fixed in Windows XP SP2 though...
     
  9. macrumors regular

    Joined:
    Feb 24, 2003
    Location:
    USA
    #9
    Limiting Airport Hangups

    Try these two things and you may see the number of hangups drop:

    (1) If you have the Airport plugged into an electrical line that has a fluctuating load (air conditioner, refrigerator, light (w/switch), etc.); move it to a different circuit or consider a line conditioner.
    (2) If you use a 2.4 GHz cordless phone or other 2.4 GHz cordless device, disconnect that device for a few hours/days to see if the problem goes away (note that if you live in an apartment or closely space house, then interference may not be in your home).

    Hope this helps.
     
  10. macrumors regular

    Joined:
    Nov 22, 2002
    Location:
    Seattle, WA
    #10
    Change the channel that your wireless network broadcasts on and this problem should go away.
     
  11. macrumors 6502a

    Santaduck

    Joined:
    Oct 21, 2003
    Location:
    Honolulu
    #11
    A lot of people had this problem, and it was well reported on Apple.com's official user forums, you can easily do a search there to take a look.

    The thing that seems to have solved it were the base station (firmware?) updates. Are you using the most updated versions, and the latest OS X?

    If you have further difficulties, I would check the Apple.com user forums, as there are several very knowledgeable folks in the base station area.


    Also the old graphite ABSs were known to blow a capacitor, so there's a way to replace that as well (again, in Apple forums).

    The AEBS that you ask about has one really major fault IMHO: It can only have 20 entries for port mapping, which is utterly ridiculous. I've also found the range to be shorter than, say, a netgear router (so I would buy the one with the useless modem and the useful antenna port).

    The AEBS only having one ethernet in is really a disadvantage too, although the built-in USB printer port is very nice-- although PC routers seem cheaper, if you look for business models which have the built-in USB port, the price starts to look more comaprable (although of course these would have more ethernet ports).

    Also, I've found the Airport Admin utility can be difficult to use at times-- it's hard to see who is connected to you at any time, and setting security with a mixed pc/apple environment can take longer than it should (since it tries to keep the hex side of things invisible).

    Of course, if compatibility with all features of the airport express is an issue, by all means get the AEBS, and not a pc router.
     

Share This Page