Anyone else have trouble staying logged in?

Discussion in 'Site and Forum Feedback' started by Josh, Oct 27, 2005.

  1. Josh macrumors 68000

    Josh

    Joined:
    Mar 4, 2004
    Location:
    State College, PA
    #1
    Even though I check "Remember Me," I've noticed I am logged out each time I visit the site.

    Before the update, it kept me logged in whenever I visited.

    Anyone else noticing this?
     
  2. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #2
    Yes... according to other people on page 6/7 of this thread, they have experienced the same issue you describe. However, it seems to have resolved itself for them. I dunno, I'm guessing you've tried to empty your cache?
     
  3. ohcrap macrumors 6502a

    Joined:
    Aug 12, 2005
    #3
    Yep. Each day I have to re-login and again tell Firefox to remember my password. Happens with Opera as well so the problem must not be on my end. :rolleyes:

    Has been working fine today, though. Hope it stays that way.
     
  4. Josh thread starter macrumors 68000

    Josh

    Joined:
    Mar 4, 2004
    Location:
    State College, PA
    #4
    Yeah..I tried that (have done it several times now, since I noticed the same issue on my own forums and couldn't figure it out).

    Thanks for the link.
     
  5. wwooden macrumors 68000

    wwooden

    Joined:
    Jul 26, 2004
    Location:
    Burlington, VT
    #5
    It was bugging me for about a day or so, now it seems all fine, so who knows.
     
  6. fayans macrumors 6502a

    fayans

    Joined:
    Sep 19, 2005
    Location:
    MacRumors: Forums
    #6
    It happened to me twice yesterday till I hit Alt+⌘+E. It's fine today at least ;)
     
  7. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
  8. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #8
    I too was "forgotten" a couple of times yesterday, and had to log back in, but it seems OK now.

    This happened about the same time as I lost all my Address Book data, Address Book was suddenly completely empty. I have now idea if I accidently deleted them myself (I was washing the screen and keyboard at the time) or if there was a hiccup that wiped the Address Book data, but combined with being booted out of MR i feared that OS X was on the brink of a severe system failure, and thus got a bit nervous, not to say on the verge of a complete breakdown...

    But, since I had backup of my Address Book data, just a couple of days old, that was easy to restore, and reading about others also having trouble staying logged in at MR, I soon calmed down.

    It's nasty when two similar, but really entirely unrelated, accidents happen at the same time.
     
  9. Josh thread starter macrumors 68000

    Josh

    Joined:
    Mar 4, 2004
    Location:
    State College, PA
    #9
    Yep - seems to be working for me too :)
     

Share This Page