Anyone else having gmail push problems the last 24 hours?

Discussion in 'iPhone' started by Siciliano611, Feb 21, 2013.

  1. Siciliano611
    Expand Collapse
    macrumors regular

    Joined:
    Jul 8, 2008
    #1
    Strangely Gmail hasn't been pushing correctly for the last 24 or so hours for me.....I have it and always had it running through MS Exchange...never had any issues before......even tried deleting it and adding the account back, no help.....
     
  2. ttravis78
    Expand Collapse
    macrumors newbie

    Joined:
    Oct 15, 2011
    #2
    I am too. If I go into mail app then it will show up but push is not working.

    Tim
     
  3. bohbot16
    Expand Collapse
    macrumors 6502a

    bohbot16

    Joined:
    Mar 22, 2009
    #3
    Things are working using the Gmail app if you're looking for a temporary way to still get push notifications while Google fixes things on their end.
     
  4. r.j.s
    Expand Collapse
    Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Missouri
    #4
    I'm having issues with the Mail app, but not the Gmail account (2 different accounts).
     
  5. nburwell
    Expand Collapse
    macrumors 68020

    nburwell

    Joined:
    May 6, 2008
    Location:
    PHL
    #5
    I haven't experienced any push issues with Gmail lately. I am using the Mailbox app as well.
     
  6. ProMod
    Expand Collapse
    macrumors 6502a

    Joined:
    Dec 29, 2005
    #6
    I'm having issues as well. Using the standard Mail app.
     
  7. ProMod
    Expand Collapse
    macrumors 6502a

    Joined:
    Dec 29, 2005
    #7
    Could this be related to the 6.1.3 update? Or does it appear to be a Gmail server issue?
     
  8. macingman
    Expand Collapse
    macrumors 68020

    macingman

    Joined:
    Jan 2, 2011
    #8
    Could it be anything to do with the fact that google was dropping support for new devices? Maybe google has decided to drop support for push for all devices?
     
  9. ucfgrad93
    Expand Collapse
    macrumors P6

    ucfgrad93

    Joined:
    Aug 17, 2007
    Location:
    Colorado
    #9
    I haven't had any problems with gmail lately.
     

Share This Page