iPad mini Anyone else's Mini keep disconnecting from WiFi

Discussion in 'iPad' started by HowardSmith, Nov 2, 2012.

  1. HowardSmith, Nov 2, 2012
    Last edited: Nov 2, 2012

    macrumors 6502a

    Joined:
    Sep 13, 2012
    #1
    My office WiFi runs all of our Apple devices but my new mini keeps loosing connection to my WiFi. Not only does it loose connection but when I reconnect, I have to keep putting in the password!

    Any suggestions?
     
  2. macrumors regular

    Joined:
    Apr 1, 2010
    #2
    I'm sorry you are having issues - very frustrating. Have you upgraded it to iOS 6.0.1? It includes "Improved Wifi Quality" as a bug fix.

    More detail here:

    http://www.macrumors.com/2012/11/01...d-screen-glitch-camera-flash-issues-and-more/

    And a MacRumor's personal user experience here:

    http://forums.macrumors.com/showthread.php?t=1480255

    I guess there is a lot of discussion concerning wifi issues on the iPhone 5 MacRumors pages. You might search there if updating to iOS 6.0.1 doesn't work. I'm still waiting on UPS for my mini.
     
  3. macrumors regular

    Joined:
    Mar 15, 2005
    #3
    Yes. And I can't upgrade to 6.0.1 because wifi keeps disconnecting. I am not, however, requested to enter my credentials each re-connect.
     
  4. macrumors 601

    rockyroad55

    Joined:
    Jul 14, 2010
    Location:
    Phila, PA
    #4
    Thought I was the only one. I'm running latest software too.
     
  5. macrumors member

    Joined:
    Aug 17, 2011
    #5
    I'm not having any problems so far but check your router just in case
     
  6. macrumors 6502

    junglesnake

    Joined:
    Oct 17, 2011
    #6
    Kind of here and I'm on 6.0.1 and its not losing signal it's just getting to 1 bar with my airport in the next room which is not normal.
     
  7. thread starter macrumors 6502a

    Joined:
    Sep 13, 2012
    #7
    It works perfectly with my other two iPads and iMac, without flaw. Will see if it does the same with the home WiFi, if it does I will get it replaced. Has not done it in over an hour.

    Really liking the little bugger!:p

    ----------

    One of the first things I did was to download the new software. It did with out disconnecting but then did while downloading my apps multiple times. This is what really puzzles me is that I have to keep typing in my password
     
  8. macrumors 601

    ActionableMango

    Joined:
    Sep 21, 2010
    #8
    Plug in and upgrade over wire via iTunes.
     
  9. macrumors regular

    Azmontana

    Joined:
    May 27, 2008
    #9
    I am having issues with my iPad mini and I have upgraded to the latest OS.
     
  10. macrumors regular

    Joined:
    Apr 1, 2010
    #10
    Hmm. I'm still waiting on UPS. If it works out of the box, I will probably wait before updating. Thanks for the information.
     
  11. thread starter macrumors 6502a

    Joined:
    Sep 13, 2012
    #11
    Is it disconnecting? If so are you having to re enter your password each time?
     
  12. macrumors regular

    Joined:
    Nov 1, 2010
    #12
    I've had mine on for a couple of hours at work using wifi with no issues.
     
  13. macrumors 68000

    pooleman

    Joined:
    Jan 11, 2012
    Location:
    Eastern CT
    #13
    I too am having some issues with my new iPad mini. I've never had an issue with any of my apple products before. I am using an older Express router that has been iffy lately and I thought that was the issue. Now I'm worried. In the apple store I had a bit of an issue with my mini downloading songs from iTunes Match too.
     
  14. macrumors 65816

    Joined:
    Mar 7, 2010
    #14
    No problems so far, I upgraded it out of the box.
     
  15. macrumors 6502a

    MartyCan

    Joined:
    Oct 31, 2012
    Location:
    Near Toronto, ON
    #15
    No problems after 3 hours and I only just now upgraded to 6.0.1
     
  16. macrumors regular

    Joined:
    Jun 22, 2005
    Location:
    NJ
    #16
    No problems with mines I'm tethering off my galaxy tab 7.7 right now but will see how it works when I get home.
     
  17. macrumors 6502a

    8a22a

    Joined:
    Mar 9, 2012
    Location:
    Yorkshire, UK
    #17
    I had few problems on iOS 6.0 but its been much better on iOS 6.0.1
     
  18. macrumors 601

    rockyroad55

    Joined:
    Jul 14, 2010
    Location:
    Phila, PA
    #18
    this doesn't happen with my iPhone or MacBook.
     
  19. macrumors 6502

    thirdeyeopen666

    Joined:
    Sep 16, 2007
    #19
    Make sure the network is secured using WPA or WPA2. Anything newer than 2006 or so seems to have issues with WEP. Also: WEP sucks.
     
  20. macrumors 603

    nfl46

    Joined:
    Oct 5, 2008
    #20
    Nope. The first thing I did was upgrade to 6.0.1.
     
  21. macrumors regular

    Joined:
    Feb 23, 2009
    #21
    Two hours since iPad mini joined my Apple Extreme Base Station, it has been disconnected twice (on iOS 6). And oddly enough, one of my mac, the MacBook Air, Which has been the closest to the mini, also experienced wifi issues, twice. It has never happened before. While trying to turn its wifi on and off, I noticed the MBA wifi icon became gray with an exclamation mark, without asking password. I have restarted the MBA and will see if it happens again.

    Kind of worrying......
     
  22. macrumors newbie

    Joined:
    Dec 29, 2012
    #22
    I have the same problem with my new iPad 2

    Hi

    Did anyone find a solution to this problem? I have the same problem but with an ipad 2. Basically I could go for many hours without losing my wifi connection, but then I can go through a period of a few hours where the connection just keeps going.

    It is odd as the iPad appears as though it is connected, but I am unable to connect to the Internet, or any other device on my network. I am even unable to access the admin screen for the router itself.

    Usually I find that if I turn off wifi and then turn it back on again I will be fine for a while.

    We have 2 laptops, 2 iPhones, plus a couple of other wireless devices that all work fine. My iPad is on the latest iOS (6.0.1) and I have an up to date router (BT Home Hub 3).

    Just to emphasise the problem:The iPad thinks it is connected to the wifi, the wifi symbol in top left hand corner shows a full strength signal and according to the settings screen the iPad is connected to the right wifi, and yet any attempt to access either the Internet, other devices within the LAN (home network) such as a NAS drive, or even the admin screen of the router itself just results in a time out.

    So does anyone have a solution for this, or will I have to return the iPad and get a Samsung Galaxy instead?
     
  23. macrumors member

    Joined:
    Mar 20, 2012
    #23
    I have also been suffering this. Upgraded to iOS 6.0.2 and it was much worse, disconnecting far more frequently and draining the battery more rapidly.

    As I have an iOS dev account I have access to 6.1 which I installed and it is now back to the same as on 6.01. Seems that it will stay connected for quite a while and then randomly disconnects while asleep (although re-connects again without issue when you switch on).

    This should be solved in a future iOS update.
     
  24. macrumors newbie

    Joined:
    Apr 25, 2014
    Location:
    North Queensland
    #24
    I have the same problem, apparently it is common with the mini and so far apple refuses to recognise the problem.
    Only started few days ago and now seems to happen after a few minutes.
    Ipad is only about four months old, I bought it for my christmas present, beats socks and ties hands down.

    Just updated to latest IOS so I will advise if it fails again.
     
  25. macrumors newbie

    Joined:
    Apr 25, 2014
    Location:
    North Queensland
    #25
    Still loosing connection

    I upgraded to the latest IOS and it still drops out. Wish apple would fix this, most annoying. Iphone works fine as does my macbbok pro.
    Just mini has mini connection time.
     

Share This Page