Anyone have Boot Camp Beta 1.0.2

Discussion in 'Windows, Linux & Others on the Mac' started by HunterPlatinum, Sep 10, 2006.

  1. HunterPlatinum macrumors member

    HunterPlatinum

    Joined:
    Aug 25, 2006
    #1
    So i am having major issues with the Boot Camp Beta 1.1 since my ethernet is not working for some reason. I read on here that if i use Boot Camp Beta 1.0.2 drivers that it should work. Anyone have it or maybe have an idea how to help me solve my ethernet issue?
     
  2. jamesmcd macrumors 6502a

    jamesmcd

    Joined:
    Feb 18, 2006
    Location:
    Wellington, New Zealand
    #2
    I had no trouble with Beta 1.1 on both my iMac and my MacBook Pro. Are you sure you're setting up the network correctly? (i.e. do you know your stuff when it comes to Windows).
     
  3. HunterPlatinum thread starter macrumors member

    HunterPlatinum

    Joined:
    Aug 25, 2006
    #3
    yes i do know my networking with the windows but my device manager is saying that the ethernet device drivers are not installed that is why i want the Boot Camp Beta 1.0.2 to see if it will work. otherwise if u have any other insight.
     
  4. HunterPlatinum thread starter macrumors member

    HunterPlatinum

    Joined:
    Aug 25, 2006
  5. Mackilroy macrumors 68040

    Mackilroy

    Joined:
    Jun 29, 2006
    #5
    You should've installed Ethernet drivers with the original iteration of Boot Camp. You might as well stick the CD back in and try again.
     
  6. HunterPlatinum thread starter macrumors member

    HunterPlatinum

    Joined:
    Aug 25, 2006
    #6

    tried that junk 10 times at least- but i was an idiot and i was doing all this with the xp sp1 on my mac and not sp2- last night i did the whole slipstream gig and need to reinstall the sp2 version, that might accept the mac drivers now and not give me the "fatal error 1603" everytime.
     

Share This Page