Anyway to turn off Remote for computer iTunes??? Because

Discussion in 'Apple TV and Home Theater' started by AnimalPaintball, Jan 5, 2009.

  1. macrumors regular

    AnimalPaintball

    Joined:
    Dec 13, 2007
    #1
    Because everytime I use my :apple:Tv remote, my itunes on the computer goes nuts (selecting stuff) when I am browsing/selecting stuff on my :apple:tv

    Thnx in advance
    Mondo
     
  2. macrumors regular

    Joined:
    May 28, 2008
    #2
    Try "Pairing" the remotes or if you only have the one remote (and using it only for the ATV), go to System Preferences on your Mac and select Security. At the bottom, you should see an option to disable the infrared sensor on your Mac, thus preventing any input from the remote.
     
  3. thread starter macrumors regular

    AnimalPaintball

    Joined:
    Dec 13, 2007
    #3
    Awwsome. Thnx soo much, because that was really getting annoying.

    Thnx again
    Mondo
     

Share This Page