Aperture 1.1 Upgrade

Discussion in 'Mac Apps and Mac App Store' started by cblackburn, Sep 18, 2006.

  1. cblackburn macrumors regular

    Jul 5, 2005
    London, UK
    Hi all,

    I'm trying to update Aperture 1.01 to 1.1 so I can use it on my MacBook Pro, however the updater program is not playing fair.

    When I try and choose an installation destination it shows a red exclamation mark and the message "This is not a supported installation method"

    I simply double clicked on the updater pkg.

    Any Ideas?

  2. jaisai01 macrumors member

    Mar 27, 2006
    use software update on your mac, and it will update 4 times to get you to 1.1.2.


Share This Page