APERTURE CRASHES.. and crashes and crashes.........

Discussion in 'Mac Applications and Mac App Store' started by tooshaggy, Nov 11, 2007.

  1. macrumors regular

    tooshaggy

    Joined:
    Jul 3, 2007
    Location:
    SoCal
    #1
    OMG.
    I hate Aperture. There appears to be NO way to get at your photos without opening aperture, and if Aperture will not start--becomes unresponsive and crashes-- there is no way to get your photos?????? OR IS THERE?
    Everything is up to date... and running leopard on the computer in my sig.
    How can I fix the crashing problem?????

    Please help!

    Thanks.

    ******SOLVED!!!!********
    I used time machine and restored the library from a few days ago. AND BINGO!!!!!!
     
  2. macrumors 68040

    squeeks

    Joined:
    Jun 19, 2007
    Location:
    Florida
    #2
    im guessing you have all of the updates installed?
     
  3. thread starter macrumors regular

    tooshaggy

    Joined:
    Jul 3, 2007
    Location:
    SoCal
    #3
    All up to date, running Leopard.. sorry I should have put that in my post!

    Software update says everything is up to date.
     
  4. macrumors 601

    Westside guy

    Joined:
    Oct 15, 2003
    Location:
    The soggy part of the Pacific NW
    #4
    Aperture's not crashing for me under Leopard, but I did run into an odd issue. My registration information wasn't preserved during the "archive and install" upgrade to Leopard; and when I try to run Aperture under my usual non-admin account, it tells me it can't write the registration data to disk since "the user doesn't have enough privileges" - so I have to re-enter my name and serial number every time I want to run the program.

    This definitely wasn't a problem in Tiger.

    I imagine this can be solved by running Aperture from an admin account; but I filed a bug report with Apple and want to wait a few days to see if they need any more information and/or release a fix first.
     

Share This Page