Aperture Glitch = Frustration

Discussion in 'Digital Photography' started by Reality4711, Jan 10, 2013.

  1. macrumors regular

    Reality4711

    Joined:
    Aug 8, 2009
    Location:
    scotland
    #1
    When printing from Aperture 3.4.3 I occasionally make a mistake in setting up or the printer software tells me that I need to make an adjustment to its set up before I print.
    I find these errors on the last print instruction menu and have to 'cancel' to return to the previous menu to make the alterations. So far so good.

    After the 'cancel' is hit and the last menu disappears Aperture freezes?
    No beach ball, no gears and not highlighted in Force quite menu.

    Resolved - so far - bye 'force quitting' Aperture and starting again, trying to remember the change needed to complete the print.

    Time consuming, frustrating etc. etc..

    Please solve this for me!:confused:

    Thank you!:)
     
  2. macrumors 65816

    Joined:
    Jun 18, 2010
    #2
    Have you tried waiting it out just to see if it recovers? Also, are you running tight on memory by any chance?
     
  3. thread starter macrumors regular

    Reality4711

    Joined:
    Aug 8, 2009
    Location:
    scotland
    #3
    Memory etc.

    Laird,
    I have 15gb of 1600 ram and aperture runs on 2x120 gb raid.
    No problems at all with lag or filters, just this glitch.
    Gave it 15mins yesterday but to no avail. Am wondering if a clean re-install would do the trick?
    Opinions/solutions much appreciated.

    Thank you
     

Share This Page