Aperture Problems

Discussion in 'Mac Apps and Mac App Store' started by ayvih, Mar 9, 2007.

  1. ayvih macrumors newbie

    Mar 9, 2007
    Hi everyone. I just installed Aperture 1.0.1. The problem is that when I opened the app it says " your computer does not meet the minimum hardware requirements for aperture". I'm using Macbook Pro Intel Core2 Duo, OS X version 10.4.8, 2.33 GHz, 2 Gig memory. I've run the aperture checker and it says I can install aperture.

    I checked the info on the installation software and and it says Application (Power Pc). Do I need to have Power PC Installed so I can run Aperture?

    Please enlighten me. Your help will be greatly appreciated. Thanks a lot!
  2. flopticalcube macrumors G4


    Sep 7, 2006
    In the velcro closure of America's Hat
    !.5.2 is the latest version which is Universal (Intel and PowerPC). Try running that instead.
  3. ayvih thread starter macrumors newbie

    Mar 9, 2007
  4. synth3tik macrumors 68040


    Oct 11, 2006
    Minneapolis, MN
    Aperture acts strange sometimes, glad to hear you got it working, what always confused me was that the requirements for Aperture is 1G of RAM, except for the MP which is 2G.:confused:
  5. galactusofmyth macrumors newbie

    Jul 14, 2003
    Before you launch the app, run Software Update (in the blue apple menu) to update the software to version 1.5.2. It should work fine after that.
  6. whitetrashanth macrumors member

    Oct 14, 2005

    basically, aperture wont open my DNG RAW files i took with my rocoh GR Digtal compact camera, my computer crashed a few weeks ago and i lost aperture now put it back on my mac, which is a new system and,.. its not working

    iv got the latest version with the update 1.5.2

    and tried installing the raw update but says :

    'this software requires mac OS X version 10.4.8'

    i have 10.4.9......for **** sake?? i dont get it

    if ANYONE could help me out on this one i would very very appreciate it,

    thanks in advance people i really need this one

  7. CaptainHaddock macrumors 6502

    Jul 6, 2004
    Nagoya, Japan
    I doubt your camera's RAW format is supported yet. I don't think any non-SLRs are.

    10.4.9 includes that RAW update already.
  8. whitetrashanth macrumors member

    Oct 14, 2005
    hmm you would have thought so

    but basically my only qualm is, when i click on the DNG file it shows the pictre for a second then says it doesnt support it, i mean i can get a JPEG out of it,... but ...

    i cant edit the DNG file in aperture which is essentially why i shot the images in raw..

    any one else help at all?/

Share This Page