Aperture repeatedly prompting for my serial number

Discussion in 'Digital Photography' started by usethisname, Jan 11, 2013.

  1. macrumors newbie

    Joined:
    Dec 5, 2012
    #1
    Hey guys! I hope this is the right forum. I recently got my new 27" iMac, and transferred the aperture application and library via ethernet connection to the new computer (opted out of migration assistant since I only wanted a few programs). Now, every time I open aperture it asks for my serial number. It always goes through and works fine after that.

    Any ideas? Thanks!
     
  2. macrumors 603

    Joined:
    Oct 22, 2007
    Location:
    An Island in the Salish Sea
    #2
    If you are within 3 months of buying the iMac, or if you have bought the extended warranty, AppleCare, call Apple. They are the experts at this kind of thing. You have 90 days to call them for software support from purchase, in North America at least, and if you buy AppleCare you can call them for 3 years. About anything that is related to Apple software.
     
  3. macrumors 68000

    fcortese

    Joined:
    Apr 3, 2010
    Location:
    Big Sky country
    #3
    If you're beyond the 3 month range try ApertureExpert. Register (free) and post a question. You'll be sure to get some help. They've never failed me if I ran into a roadblock.
     
  4. macrumors 68040

    Designer Dale

    Joined:
    Mar 25, 2009
    Location:
    Folding space
    #4
    The Aperture registration is linked to the computer it was purchased on. When you moved the application to the new computer it isn't recognized as being owned by that system. If you reinstall from the disk you shouldn't have any further problem.

    If I remember right you can select what to move in Migration Assistant.

    Dale
     

Share This Page