Aperture won't launch after 10.8.2 upgrade

Discussion in 'Mac Basics and Help' started by upaymeifixit, Nov 22, 2012.

  1. macrumors 6502a

    upaymeifixit

    Joined:
    Feb 13, 2009
    #1
    After upgrading to 10.8.2 I am no longer able to launch Aperture 3.4.1. When I launch it, I get a "Minimum System Checks" titled box that says "• Aperture requires that your system have Mac OS X 10.7.5, 10.8.2; this system has Mac OS X 10.8.0."

    Any ideas on how to go about solving this problem?
     
  2. macrumors 68040

    Joined:
    Jul 11, 2009
    #2
    Aperture 3.4.3 is the current version. Seems worth updating even though release notes don't mention this issue.
     

Share This Page