App "finish_installation" is asking for admin password

Discussion in 'OS X' started by danny_w, May 30, 2012.

  1. danny_w macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #1
    I got into work this morning and found a dialog box asking for admin credentials from an app called "finish_installation". I don't know where this came from or what caused it. I don't remember installing anything recently, certainly not yesterday. I could find very little about this on Google, only a few references to Sparkle and Soundvox, neither of which I use.

    Does anybody here know what this is?
     
  2. John T macrumors 68020

    John T

    Joined:
    Mar 18, 2006
    Location:
    UK.
    #2
    As with all "safe computing", providing it means nothing to you, just delete or cancel the message.
     
  3. danny_w thread starter macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #3
    Exactly what I did. I was just wondering what it was and if I messed up an actual install that needed it.
     
  4. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #4
    You could have used the activity monitor to see if you could spot the process

    Reboot the mac to see if tries to again.

    The advice to cancel and not proceed is the best, if you don't know what it is, cancel it.
     
  5. SleeZyG macrumors newbie

    Joined:
    Jan 25, 2013
    #5
  6. lancerkind macrumors newbie

    Joined:
    Jul 29, 2008
    Location:
    Southern China, Seattle, and places in between
    #6
    Is there a way to get some kind of "handle number from the window and then walk backward to the process that spawned it? (using $ps ...)
     

Share This Page