App issues in Snow Leopard...

Discussion in 'Mac Programming' started by FSMBP, Jul 27, 2012.

  1. macrumors 68020

    FSMBP

    Joined:
    Jan 22, 2009
    #1
    I was wondering if anyone can help me out with this (I posted this in the Programming section as it may seem like Programmers may better help me understand the issue)...

    I have the latest iWork on my user account. However, I always get this bug whenever I open a Keynote document (it freezes and restarts). So, I created another user account, and the bug is not there; but after opening Keynote a couple more times on the new user account, the bug occurs.

    I deleted the Preferences files & other associated 'user files' from my user account and the new account, but the bug persists. However, if I create a new account (again), the bug is gone initially but then will show up.

    How can this be? Why does the app (after having all its 'user files' deleted) act this way but when I create a new user, the bug isn't there initially?
     
  2. macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #2
    It is almost impossible to say with the amount of information you have provided.

    Have you looked in the console to see if Keynote has printed any information related to the crash at all?
     
  3. macrumors 6502a

    Sayer

    Joined:
    Jan 4, 2002
    Location:
    Austin, TX
    #3
    What kind of stuff is in the Keynote file. Maybe something in the document is causing problems.
     

Share This Page