App Store and Apple.com network problem

Discussion in 'Mac OS X Lion (10.7)' started by mark28, Jun 30, 2012.

  1. macrumors 68000

    Joined:
    Jan 29, 2010
    #1
    When I open App Store I get a network error.

    If I go to Apple.com I get a network error. However I can access all other sites.

    What's going on here?
     
  2. macrumors 6502

    Joined:
    Jan 9, 2012
    #2
    Try disconnecting and reconnecting to your network. It works fine on my computer.
     
  3. thread starter macrumors 68000

    Joined:
    Jan 29, 2010
    #3
    Thanks, I tried that too. I also restarted my router but didn't work. Everything works but App Store, Software update and www.apple.com

    And I got no firewall that blocks Apple servers.
     
  4. macrumors 6502

    Joined:
    Jan 9, 2012
    #4
    You're right. The Mac App Store is behaving weirdly for me too. Apple.com loads fine for me, though. It's only the App Store.
     
  5. Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    Whakatane, New Zealand
    #5
    Problems here too; support.apple.com doesn't work (but www.apple.com does). I can browse the App Store but can't download anything. iTunes Match doesn't work. Software Update doesn't work.
     
  6. macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #6
    These all work for me using Mountain Lion except for iTunes Match which is one of the cloud based transitions.

    Expected results considering MobileMe is ending as we type.
     
  7. macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #7
    Yep, same for me. Also getting a "this application unexpectedly quit" popup when I try and access iCloud.com. Guessing it's to do with MobileMe.

    EDIT: Spoke too soon, it's all working for me now.
     
  8. macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #8
    I'm guessing Apple is moving DNS nameservers around and it's slowly propagating through the internet.
     
  9. thread starter macrumors 68000

    Joined:
    Jan 29, 2010
    #9
    All seems to be working fine now.
     

Share This Page