Apple Bluetooth Headset - STATIC!

Discussion in 'iPhone Accessories' started by julric01, Jul 27, 2007.

  1. macrumors member

    Joined:
    Jan 6, 2004
    #1
    OMG - can you say static - I picked up one of these beauties yesterday and it worked fine all day.

    I charged it last night and went to use it today - and you can't even hear the static is so bad - what gives?

    I tried un-pairing and re-pairing and that didn't help, I've tried turning it off, turning it on, turning them both off and on - it just blows.

    Why would it be fine one day and horrible the next?

    Very dissapointed - I absolutely love the design and integration - but it's just un-usable.
     
  2. macrumors member

    Joined:
    Jun 29, 2007
    Location:
    Chicago
    #2
    Since no one else has this issue, it is probably just your headset. I suggest exchanging it for a new one at an Apple Store. Simply explain what is happening. This is a brand-new product and you got a lemon - it happens.
     
  3. macrumors 6502

    Joined:
    Jul 1, 2007
    #3
    that sucks, return it
     
  4. macrumors 6502

    Joined:
    Jun 30, 2005
    #4
    I am experiencing static too! Well, since only so few are available at the store, not many people have the apple branded headset yet. I am keeping mine for now til they get some stock at the apple store then exchange it for a new one. I heard some users don't have the problem after they exchanged it. I am hoping that is for case for me as well. :(

    I like this headset but they have to fix the statics
     
  5. macrumors member

    rfbandit

    Joined:
    Jun 20, 2007
    #5
    Mine has static too. Also, sometimes when the other party answers the call, my headset will disconnect and my phone will say:
    E
    d
    g
    e
    Con
    nect
    ions
    Are
    not
    Ava
    ila
    bl
    ...
    The rest is cut off by the bottom of the screen. The call audio is re-routed to the handset.
     
  6. macrumors member

    Joined:
    Jun 29, 2007
    Location:
    Chicago
    #6
    Have you tried other Bluetooth headsets? You may have a bad bluetooth chip in your iPhone.
     
  7. macrumors member

    rfbandit

    Joined:
    Jun 20, 2007
    #7
    I haven't had time to try any other headsets. Maybe I'll bring it by the Apple Store and see if I can get me a new phone
     
  8. macrumors 6502

    Joined:
    Jun 30, 2005
    #8
    I've been using my Nokia BH-900 with my iPhone and it works perfectly without a hitch. Unless I leave my phone in the bedroom and I am at the kitchen (over 10fts) then I get static from the headset. But when I use the Apple branded headset, I can hear static if I put the phone in my left pocket and headset on my right ear. So, I'm pretty sure it's the apple headset. :eek:
     
  9. macrumors newbie

    Joined:
    Nov 30, 2007
    #9
    I've got terrible static

    I bought an apple headset and I got static from the first time I used it. Took it back for an exchange and still static. Funny thing is that I can make more static when I lower the phone to my side and back up to my ear. Love the headset, hate this hassle.
     
  10. macrumors 6502

    Joined:
    Jun 30, 2005
    #10
    I just got my 3rd exchange a week ago and I'm still experiencing static and short range. I'll be giving up on the Apple headset and might go with the Jawbone or maybe the B&O after I read some reviews.... :(
     

Share This Page